  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.montgomerynews.com/content/tncms/live/" />
<meta name="keywords" content="news, publicspirit, news, timeschronicle, news" />
<meta name="news_keywords" content="news, publicspirit, news, timeschronicle, news" />
<meta name="description" content="A new sidewalk, street trees, hard-surface trail, gazebo and wildflower meadow are among improvements that will be made to Miller Meadow Park in Hatboro, thanks in part to a $200,000" />
<meta name="author" content="Greg Vellner For MediaNews Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/4f69c2e0-8c07-11e6-b326-772ab8230c18.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="According to Brady: Miller Meadow Park getting a facelift" />
<meta property="og:description" content="A new sidewalk, street trees, hard-surface trail, gazebo and wildflower meadow are among improvements that will be made to Miller Meadow Park in Hatboro, thanks in part to a $200,000" />
<meta property="og:site_name" content="Montgomery News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Montgomery-Media/259803256843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@montgomerymedia" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1484850527"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Greg Vellner\nFor MediaNews Group"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>According to Brady: Miller Meadow Park getting a facelift | News | montgomerynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.montgomerynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/4f654576-8c07-11e6-b325-dba35eaf267b.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="According to Brady: Miller Meadow Park getting a facelift | News | montgomerynews.com" href="http://www.montgomerynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              
    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
    <script type="text/javascript">
    $(function(){
    $( "#main-top-container" ).insertBefore( "#site-top-nav-container" );
    });
    </script>
        
        <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
        
    
        
        <!-- Jivox interstitial -->
        <script src="http://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        
        <!-- For LiveRail ad content -->
        <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script>
        
        












        <!--test-->
<script type="text/javascript" src="http://rt.legolas-media.com/lgrt?ci=2&ti=11263&pbi=10888"></script><script type="text/javascript">
	//Generic method to read cookie
	function readCookie(name){
		var nameEQ=name+"=";
		var ca=document.cookie.split(';');
		for(var i=0; i<ca.length;i++){
		  var c=ca[i];
		  while(c.charAt(0)==' ') c=c.substring(1,c.length);
		  if(c.indexOf(nameEQ)==0) return c.substring(nameEQ.length,c.length);
	}
		return null;
	};
	//Turn lsg cookie into an array to be use with sectionKeywords param
	function lgAptGetSectionKeywords(){
		//Read lsg cookie
		var lsg=readCookie('lsg');
		var lgApt=new Array();
		if(lsg){
		  //Tokenize
		  var cookieTokens=lsg.split('s');
	
		  //Fill APT keywords array
		  for(var i=0;i <cookieTokens.length; i++){
			if(cookieTokens[i]!='0') lgApt.push(cookieTokens[i]);
		  }
		}
		return lgApt;
	};
</script>







  

  

  

  

 
    
    
 



    
  
  
  
  
 
 
 
 



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="UAMrFBtepBWg2b3cAfauyfnbfmaaZ9P8Ti2UMTmDzsE" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Montgomery News")
    dfm.api("data","siteDomain",      "montgomerynews.com")
    dfm.api("data","actualDomain",    "montgomerynews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "http://montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html")
    dfm.api("data","canonicalURL",   "http://montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html")
    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Montgomery News,montgomerynews.com,news,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Montgomery News,montgomerynews.com,news,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "montgomerynews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'montgomerynews.com',
        'Publisher Product':'montgomerynews.com',
        'Dateline':'',
        'Publish Hour of Day':'2019-11-03T12:02:00-05:00',
        'Create Hour of Day':'2019-11-03T12:02:00-05:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'http://montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'Greg Vellner',
        'Byline_Email':'',
        'Content Title':'According to Brady: Miller Meadow Park getting a facelift',
        'URL':'http://montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html',
        'Page Title':'According to Brady: Miller Meadow Park getting a facelift',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montgomerynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Greg+Vellner%0AFor+MediaNews+Group&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
         

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1308819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1308819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1308819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1308819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308819"><input type="hidden" name="referer_url" value="http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308933" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav">
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/"><span class="fa fa-home"></span> Home</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/amblergazette">Ambler Gazette</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/thecolonial">The Colonial</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/timeschronicle">Times Chronicle</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/germantowncourier">Germantown Courier</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/northpennlife">North Penn Life</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/perkasienewsherald">Perkasie News-Herald</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/publicspirit">Public Spirit</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/roxreview">Rox Review</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/soudertonindependent">Souderton Independent</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/springfieldsun">Springfield Sun</a>
</div>
</div>
</div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.PAPrepLive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-papreplivecom">PAPrepLive.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/around_the_web/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/around_the_web/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/around_the_web/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/around_the_web/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/around_the_web/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/around_the_web/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a href="/around_the_web/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us </a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.montgomerynews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1308809" class="tncms-block hidden-md hidden-lg"><section id="block-1308809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308809" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1308809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308809').submit();
        return false;
    });

    $('#site-search-1308809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308818" class="tncms-block"><div id="user-controls-1308818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1308818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1308818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308818"><input type="hidden" name="referer_url" value="http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635870" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1308802" class="tncms-block a"><section id="block-1308802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1308821" class="tncms-block"><div id="weather-1308821" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1308821 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 28F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 28F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2019 @ 5:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308807" class="tncms-block"><section id="block-1308807" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308807" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308807" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308807-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308807-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308807-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308807').submit();
        return false;
    });

    $('#site-search-1308807').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308807 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308807 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308807-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308803" class="tncms-block"><section id="block-1308803" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1634499" class="tncms-block"><ul id="block-1634499" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.PAPrepLive.com" class="nav-link tnt-section-papreplivecom"  target="_blank" rel="noopener">PAPrepLive.com
                </a></li><li class="dropdown yamm-fw around-the-web">
                <a class="dropdown-toggle nav-link tnt-section-around-the-web" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/around_the_web/" >Around the Web
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-around-the-web-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/around_the_web/agriculture" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/around_the_web/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/around_the_web/health" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/around_the_web/national_news" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/around_the_web/outdoors" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pennsylvania" href="/around_the_web/pennsylvania/" >Pennsylvania</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/around_the_web/sports" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-around-the-web-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/montgomerynews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise with Us </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.montgomerynews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1310334" class="tncms-block"><div class="container">
<div class="row">
<div class="col-md-12">
<ul class="list-inline">
<li><a class="active" href="/"><span class="fa fa-home"></span> Home</a></li>
<li><a href="/amblergazette">Gazette</a></li>
<li><a href="/thecolonial">Colonial</a></li>
<li><a href="/timeschronicle">Times Chronicle</a></li>
<li><a href="/germantowncourier">Leader</a></li>
<li><a href="/northpennlife">North Penn</a></li>
<li><a href="/perkasienewsherald">News-Herald</a></li>
<li><a href="/publicspirit">Public Spirit</a></li>
<li><a href="/roxreview">Review</a></li>
<li><a href="/soudertonindependent">Independent</a></li>
<li><a href="/springfieldsun">Sun</a></li>
</ul>
</div>
</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315957" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1315951" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<script type="text/javascript">
$("#DFM-adPos-leader").insertBefore("#main-page-container");
</script><style type="text/css">
.follow-links-1308810 {position:relative;left:-30px;}
#block-1308810 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:5px;}
</style></div><div id="tncms-block-1308806" class="tncms-block"><section id="block-1308806" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1308806 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="asset article-default"  data-url="http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/4f69c2e0-8c07-11e6-b326-772ab8230c18.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="montgomerynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="asset-paging">
                <div id="paging-prev-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="paging-link prev offset"></div>
                <div id="paging-next-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">According to Brady </div><div class="hammer"><span> Miller Meadow Park getting a facelift </span></div><h1 itemprop="headline" class="headline">
        <span>
            
            According to Brady: Miller Meadow Park getting a facelift
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Greg Vellner
For MediaNews Group </span></li>
        
        
            <li>
        <time datetime="2019-11-03T12:02:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-03T12:02:00-05:00">
    <meta itemprop="datePublished" content="2019-11-03T12:02:00-05:00">
    <meta itemprop="dateModified" content="2019-11-03T12:02:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=According%20to%20Brady%3A%20Miller%20Meadow%20Park%20getting%20a%20facelift&via=montgomerymedia&url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20According%20to%20Brady%3A%20Miller%20Meadow%20Park%20getting%20a%20facelift&body=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=According%20to%20Brady%3A%20Miller%20Meadow%20Park%20getting%20a%20facelift&via=montgomerymedia&url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20According%20to%20Brady%3A%20Miller%20Meadow%20Park%20getting%20a%20facelift&body=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="save-list-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A new sidewalk, street trees, hard-surface trail, gazebo and wildflower meadow are among improvements that will be made to Miller Meadow Park in Hatboro, thanks in part to a $200,000 grant won by the borough, officials said at a recent groundbreaking ceremony.</p><p>The park project will establish the 8.1-acre Miller Meadow, 415 S. York Rd., as “an attractive community park that retains and improves a quality natural environment,” according to the Montgomery County 2040 Implementation Grant, which covers the first phase of improvements.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701354" class="tncms-block"><div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script>
</div></div></div><p>“This was a very happy occasion for the borough,” said Borough Council President George Bollendorf at the groundbreaking. “I cannot wait to see the transformation and hope to see everyone here in about a year for the ribbon cutting.”</p><p>Bringing new life to Miller Meadow has been high on Council’s to-do list since last year when a park master plan was created. Said Bollendorf: “This park will become so much to our community and to the entire region.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315955" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Bids for the first stage are expected to be awarded by year’s end, said borough Manager Diane Hegele, allowing for work to begin in the spring. Once completed, the final stage is begun. Phase 2 components include parking improvements, a wildflower garden, interpretative signage, and planting of a tree and shrub.</p><p>As was apparent by the presence of local, state and federal officials at the event -- Mayor Nancy Guemst, the county commissioners, state Sen. Maria Collett, D-12, and U.S. Rep. Madeleine Dean, D-4, among them -- the Miller Meadow improvement project is a team effort. In fact, the grant awarded to the borough came out of the county’s comprehensive plan, ‘Montco 2040: A Shared Vision.’</p><p>“This is the culmination of hard work and generosity of many people,” said the council president. “Because of their efforts in believing and fighting for Hatboro, projects like this are able to materialize. I cannot wait to see this transformation.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600887" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.montgomerynews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=According%20to%20Brady%3A%20Miller%20Meadow%20Park%20getting%20a%20facelift&via=montgomerymedia&url=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20According%20to%20Brady%3A%20Miller%20Meadow%20Park%20getting%20a%20facelift&body=http%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Faccording-to-brady-miller-meadow-park-getting-a-facelift%2Farticle_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d87cc1c6-fe5b-11e9-8b58-b3c225338f4d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" class="save-list-d87cc1c6-fe5b-11e9-8b58-b3c225338f4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d87cc1c6-fe5b-11e9-8b58-b3c225338f4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pamontgomerynews';
                        var disqus_identifier = 'd87cc1c6-fe5b-11e9-8b58-b3c225338f4d';
                        var disqus_title = 'According to Brady: Miller Meadow Park getting a facelift';
                        var disqus_url = 'http://www.montgomerynews.com/news/according-to-brady-miller-meadow-park-getting-a-facelift/article_d87cc1c6-fe5b-11e9-8b58-b3c225338f4d.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308810" class="tncms-block"><div class="follow-links-1308810 pull-right">
    
    <section id="block-1308810" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Montgomery-Media/259803256843" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/montgomerymedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["http://www.facebook.com/pages/Montgomery-Media/259803256843","http://www.twitter.com/montgomerymedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315952" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308805" class="tncms-block"><section id="block-1308805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308805 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1308805" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1308805" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1308805" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1308805" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/amblergazette/upper-dublin-school-board-candidates-profiled/article_2fe74e68-f420-11e9-8d3a-eb2ccd55dfcd.html">Upper Dublin School Board candidates profiled</a></li><li><a href="/soudertonindependent/news/harleysville-resident-grace-bergman-world-war-ii-female-marine-dies/article_36e4e21a-f755-11e9-bf48-0f47c0e005dc.html">Harleysville resident Grace Bergman, World War II female Marine, dies at 103</a></li><li><a href="/perkasienewsherald/news/pennridge-area-police-reports-for-week-of-oct/article_ddc624c0-f2ac-11e9-88ea-2bd2ed6aa373.html">Pennridge area police reports for week of Oct. 27</a></li><li><a href="/news/regional/bookkeeper-accused-of-embezzling-k-from-hatfield-employer/article_617f14ce-144c-5249-986f-5adb2ec585b3.html">Bookkeeper accused of embezzling $617K from Hatfield employer</a></li><li><a href="/news/regional/lansdale-liberty-bell-trail-segment-opened-regional-study-coming/article_7263e159-4da7-5a23-8505-169eb0fd0a45.html">Lansdale Liberty Bell Trail segment opened; regional study coming</a></li><li><a href="/news/perkasie-farmers-market-trick-or-treat/article_d71b7a36-fa76-11e9-8b4e-3b13303a7e97.html">Perkasie Farmers Market trick or treat</a></li><li><a href="/news/regional/six-vie-for-three-seats-on-montco-court-of-common/article_0d910cba-71cf-5581-9d57-060b5f801821.html">Six vie for three seats on Montco Court of Common Pleas</a></li><li><a href="/perkasienewsherald/news/pennridge-area-police-briefs-for-week-of-nov/article_021e1660-f9bb-11e9-b211-b32ce186f127.html">Pennridge area police briefs for week of Nov. 3</a></li><li><a href="/news/regional/jury-acquits-hatfield-man-of-indecent-assault-charges/article_2f1c165e-23bc-562a-a5c3-139662a7923d.html">Jury acquits Hatfield man of indecent assault charges</a></li><li><a href="/perkasienewsherald/news/state-grant-providing-funding-for-clean-up-of-former-sellersville/article_58b36d28-f9bf-11e9-b6ac-9fb22900d5f0.html">State grant providing funding for clean-up of former Sellersville Landfill</a></li></ul></div>
        
        
            <div id="images-1308805" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/perkasie-farmers-market-end-of-season-trick-or-treat-oct/image_ef77bbe4-fa76-11e9-9859-abff1d8b01ce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Perkasie Farmers Market-end of season Trick or Treat Oct26,2019-Debby High (3).JPG"
                        class="img-responsive lazyload full"
                        width="1208"
                        height="1208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/f7/ef77bbe4-fa76-11e9-9859-abff1d8b01ce/5db87fd238ab3.image.jpg?crop=1208%2C1208%2C253%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/souderton-telford-oktoberfest-oct--debbyhigh-jpg/image_614c653a-f4f0-11e9-ae58-07f7a6bab66b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Souderton-Telford Oktoberfest Oct 19,2019-DebbyHigh(10).JPG"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/14/614c653a-f4f0-11e9-ae58-07f7a6bab66b/5daf3a9753697.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dara-founder-magisterial-district-judge-andrea-duffy/image_7b48844c-f076-11e9-9a9d-9f9855ec2259.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DARA founder Magisterial District Judge Andrea Duffy"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/b4/7b48844c-f076-11e9-9a9d-9f9855ec2259/5da7b817a72b1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/teacheraward/image_334a877e-f41a-11e9-896d-57886e554fd4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="teacheraward"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/34/334a877e-f41a-11e9-896d-57886e554fd4/5dadd3801ffcf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/seasonal-colors/image_5d9676fc-f297-11e9-98c5-838b3c9f7f5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Seasonal colors"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/d9/5d9676fc-f297-11e9-98c5-838b3c9f7f5e/5dab4ad3a0d59.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ambler-oktoberfest-oct--debby-high-jpg/image_5c87bf62-e948-11e9-9f87-a76fd523c2e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ambler Oktoberfest Oct 5, 2019-Debby High (8).JPG"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/c8/5c87bf62-e948-11e9-9f87-a76fd523c2e1/5d9bac3d17f82.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ambler-oktoberfest-oct--debby-high-jpg/image_59e9442e-e948-11e9-bb35-2fa39a2f3897.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ambler Oktoberfest Oct 5, 2019-Debby High (2).jpg"
                        class="img-responsive lazyload full"
                        width="1030"
                        height="1030"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/9e/59e9442e-e948-11e9-bb35-2fa39a2f3897/5d9bac38ab914.image.jpg?crop=1030%2C1030%2C490%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dara/image_760265c0-f076-11e9-abea-93d8ad5632ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DARA"
                        class="img-responsive lazyload full"
                        width="1187"
                        height="1187"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/60/760265c0-f076-11e9-abea-93d8ad5632ab/5da7b80ecc7ed.image.jpg?crop=1187%2C1187%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police-car/image_a2c38750-f298-11e9-a345-ff919cdab2a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police car"
                        class="img-responsive lazyload full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c38750-f298-11e9-a345-ff919cdab2a0/5dab4c632177d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jennifer-karsten/image_5d71835a-92f2-5a58-87bc-ebc52f4b0895.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jennifer Karsten"
                        class="img-responsive lazyload full"
                        width="500"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/d7/5d71835a-92f2-5a58-87bc-ebc52f4b0895/5d9920fc53d12.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1308805" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/see-vehicle-jump-a-median-and-crash-into-a-police/video_f7c3798d-cb2a-5da7-9f59-d65e293a3b15.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="See vehicle jump a median and crash into a police car"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/7c/f7c3798d-cb2a-5da7-9f59-d65e293a3b15/5db9d3baf0d8a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/nh-trick-or-treating-postponed-due-to-weather/video_93133e22-e97b-5838-b56e-1d2291c4ae7a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NH: TRICK-OR-TREATING POSTPONED DUE TO WEATHER"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/9/31/93133e22-e97b-5838-b56e-1d2291c4ae7a/5db9551216959.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/former-mattis-staffer-describes-jarring-trump-briefing/video_347a76b6-0288-5f3b-a359-2cd93ac2fb09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Former Mattis staffer describes 'jarring' Trump briefing"
                        class="img-responsive lazyload full"
                        width="619"
                        height="619"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/47/347a76b6-0288-5f3b-a359-2cd93ac2fb09/5db79dadcd2fd.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1308765" class="tncms-block"><section id="block-1308765" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1308765 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.montgomerynews.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-29a88eae-f506-11e9-841a-4312d2ecb551" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/mermaids-and-pirates-adventure-at-adventure-aquarium/event_29a88eae-f506-11e9-841a-4312d2ecb551.html" class="tnt-asset-link">
        

        
            Mermaids and pirates adventure at Adventure Aquarium</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-22777788-ba02-11e9-8f72-efcee55c51ad" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/terror-behind-the-walls/event_22777788-ba02-11e9-8f72-efcee55c51ad.html" class="tnt-asset-link">
        

        
            Terror Behind the Walls</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T00:00:00-04:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f9eb8bc8-fa58-11e9-81ec-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/thanksgiving-pie-and-turkey-orders/event_f9eb8bc8-fa58-11e9-81ec-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Thanksgiving Pie and Turkey Orders</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T08:00:00-05:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ae4c730c-d583-11e9-a178-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/apple-blasters-at-linvilla-orchards/event_ae4c730c-d583-11e9-a178-308d99b2b460.html" class="tnt-asset-link">
        

        
            Apple Blasters at Linvilla Orchards</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T08:00:00-05:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bd59f47c-d570-11e9-9e61-308d99b28de3" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family-four-pack-at-linvilla-orchards/event_bd59f47c-d570-11e9-9e61-308d99b28de3.html" class="tnt-asset-link">
        

        
            Family Four Pack at Linvilla Orchards</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-03T08:00:00-05:00">
            Sun, Nov 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1316024" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/montgomerynews/widget_emailblast_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315953" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315954" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315956" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1308790" class="tncms-block add-bottom-margin"><section id="block-1308790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308790 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1308791" class="tncms-block add-bottom-margin"><section id="block-1308791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308791 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308804" class="tncms-block padding-bottom"><section id="block-1308804" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1308796" class="tncms-block"><section id="block-1308796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308796 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>montgomerynews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-542-0200<br>
        <strong>Email:</strong> <a href="mailto:editorial@montgomerynews.com">editorial@montgomerynews.com</a><br>
    
</address></section></div><div id="tncms-block-1308811" class="tncms-block padding-bottom"><div class="follow-links-1308811 default">
    
    <section id="block-1308811" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomeryMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/MontgomeryMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/MontgomeryMedia","http://www.twitter.com/MontgomeryMedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610369" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610369"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699676" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1308819 = $('#user-controls-1308819 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1308819.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1308819.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1308818 = $('#user-controls-1308818 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1308818.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1308818.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>