  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.montgomerynews.com/content/tncms/live/" />
<meta name="keywords" content="souderton, police station, electric vehicles, borough hall" />
<meta name="news_keywords" content="souderton, police station, electric vehicles, borough hall" />
<meta name="description" content="SOUDERTON &ndash; A new master plan for the future of the Summit Street building that houses the borough offices and police station has an estimated price tag of about $1" />
<meta name="author" content="Bob Keeler  bkeeler@21st-centurymedia.com  @bybobkeeler on Twitter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/f7e373f8-8ca7-11e6-af63-ab6b46e65831.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots" />
<meta property="og:description" content="SOUDERTON &ndash; A new master plan for the future of the Summit Street building that houses the borough offices and police station has an estimated price tag of about $1" />
<meta property="og:site_name" content="Montgomery News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Montgomery-Media/259803256843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@montgomerymedia" />
<meta name="twitter:creator" content="@https://twitter.com/bybobkeeler" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1484850527"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/soudertonindependent.css?_dc=1479935369"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/soudertonindependent\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bob Keeler \nbkeeler@21st-centurymedia.com \n@bybobkeeler on Twitter"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["souderton","police station","electric vehicles","borough hall"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/montgomerynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/montgomerynews.com/soudertonindependent/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/montgomerynews.com/soudertonindependent/news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8013/montgomerynews.com/soudertonindependent/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782","asset_id":"fb2078dd-8ac2-5487-9f17-22ca783f9373","title":"How would you grade the Aggies\\' overall performance Saturday against Alabama?","url":"\/how-would-you-grade-the-aggies-overall-performance-saturday-against\/poll_fb2078dd-8ac2-5487-9f17-22ca783f9373.html","results":"http:\/\/www.montgomerynews.com\/how-would-you-grade-the-aggies-overall-performance-saturday-against\/poll_fb2078dd-8ac2-5487-9f17-22ca783f9373.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots | News | montgomerynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.montgomerynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/f7def562-8ca7-11e6-af62-a3124db2824c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots | News | montgomerynews.com" href="http://www.montgomerynews.com/search/?f=rss&amp;t=article&amp;c=soudertonindependent/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              
    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
    <script type="text/javascript">
    $(function(){
    $( "#main-top-container" ).insertBefore( "#site-top-nav-container" );
    });
    </script>
        
        <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
        
    
        
        <!-- Jivox interstitial -->
        <script src="http://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        
        <!-- For LiveRail ad content -->
        <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script>
        
        












        <!--test-->
<script type="text/javascript" src="http://rt.legolas-media.com/lgrt?ci=2&ti=11263&pbi=10888"></script><script type="text/javascript">
	//Generic method to read cookie
	function readCookie(name){
		var nameEQ=name+"=";
		var ca=document.cookie.split(';');
		for(var i=0; i<ca.length;i++){
		  var c=ca[i];
		  while(c.charAt(0)==' ') c=c.substring(1,c.length);
		  if(c.indexOf(nameEQ)==0) return c.substring(nameEQ.length,c.length);
	}
		return null;
	};
	//Turn lsg cookie into an array to be use with sectionKeywords param
	function lgAptGetSectionKeywords(){
		//Read lsg cookie
		var lsg=readCookie('lsg');
		var lgApt=new Array();
		if(lsg){
		  //Tokenize
		  var cookieTokens=lsg.split('s');
	
		  //Fill APT keywords array
		  for(var i=0;i <cookieTokens.length; i++){
			if(cookieTokens[i]!='0') lgApt.push(cookieTokens[i]);
		  }
		}
		return lgApt;
	};
</script>







  

  

  

  

  

 
    
    
 



    
  
  
  
  
 
 
 
 



     
 

 
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="UAMrFBtepBWg2b3cAfauyfnbfmaaZ9P8Ti2UMTmDzsE" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="http://local.21st-centurymedia.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Montgomery News")
    dfm.api("data","siteDomain",      "montgomerynews.com")
    dfm.api("data","actualDomain",    "montgomerynews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "http://montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html")
    dfm.api("data","canonicalURL",   "http://montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html")
    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "soudertonindependent")

    dfm.api("data","Taxonomy2",       "news")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    
    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Montgomery News,montgomerynews.com,soudertonindependent,news,,")
    dfm.api("data","heir2", 	      "21CM,Home,Montgomery News,montgomerynews.com,soudertonindependent,news,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "montgomerynews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'montgomerynews.com',
        'Publisher Product':'montgomerynews.com',
        'Dateline':'',
        'Publish Hour of Day':'2019-10-15T12:42:00-04:00',
        'Create Hour of Day':'2019-10-15T12:42:00-04:00',
        'Update Hour of Day':'2019-10-15T15:43:34-04:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'soudertonindependent ',
        'Taxonomy1':'soudertonindependent',
        'Taxonomy2':'news',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'http://montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'Bob Keeler',
        'Byline_Email':'bkeeler@21st-centurymedia.com',
        'Content Title':'Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots',
        'URL':'http://montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html',
        'Page Title':'Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d89e2604-ef6a-11e9-ae13-c7e077602ee0 section-soudertonindependentsection-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montgomerynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsoudertonindependent%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Bob+Keeler+%0Abkeeler%4021st-centurymedia.com+%0A%40bybobkeeler+on+Twitter&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=240&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
         

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.montgomerynews.com/users/admin/contribute/article/?assetid=d89e2604-ef6a-11e9-ae13-c7e077602ee0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.montgomerynews.com/users/admin/contribute/article/?from_section=/soudertonindependent/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1308819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1308819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1308819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1308819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308819"><input type="hidden" name="referer_url" value="http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308933" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav">
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/"><span class="fa fa-home"></span> Home</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/amblergazette">Ambler Gazette</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/thecolonial">The Colonial</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/timeschronicle">Times Chronicle</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/germantowncourier">Germantown Courier</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/northpennlife">North Penn Life</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/perkasienewsherald">Perkasie News-Herald</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/publicspirit">Public Spirit</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/roxreview">Rox Review</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/soudertonindependent">Souderton Independent</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/springfieldsun">Springfield Sun</a>
</div>
</div>
</div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/soudertonindependent/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/soudertonindependent/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/soudertonindependent/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/soudertonindependent/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/soudertonindependent/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/soudertonindependent/sports/pros_and_college/"  class="nav-link tnt-section-pros_and_college">Pros_and_college</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school">High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/soudertonindependent/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/soudertonindependent/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/soudertonindependent/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events"  class="nav-link tnt-section-contests-and-events">Contests and Events</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/soudertonindependent/communities/"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/soudertonindependent/communities/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/soudertonindependent/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="https://soudertonindependent-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/around_the_web/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/around_the_web/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/around_the_web/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/around_the_web/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/around_the_web/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/around_the_web/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a href="/around_the_web/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://admin-chicago2.bloxcms.com/desktop/#/montgomerynews.com/editorial-block"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1308809" class="tncms-block hidden-md hidden-lg"><section id="block-1308809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308809" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1308809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308809').submit();
        return false;
    });

    $('#site-search-1308809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308818" class="tncms-block"><div id="user-controls-1308818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1308818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1308818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308818"><input type="hidden" name="referer_url" value="http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635870" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1309683" class="tncms-block a"><section id="block-1309683" class="block emphasis-h3   " ><div class="block"><a href="/soudertonindependent" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/ffda499c-8ca7-11e6-8b81-676c9aacb9d1.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/ffda499c-8ca7-11e6-8b81-676c9aacb9d1.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/ffda499c-8ca7-11e6-8b81-676c9aacb9d1.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/ffda499c-8ca7-11e6-8b81-676c9aacb9d1.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/ffda499c-8ca7-11e6-8b81-676c9aacb9d1.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/ffda499c-8ca7-11e6-8b81-676c9aacb9d1.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1308821" class="tncms-block"><div id="weather-1308821" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1308821 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear. Low 47F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low 47F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 7:00 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308807" class="tncms-block"><section id="block-1308807" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308807" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308807" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308807-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308807-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308807-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308807').submit();
        return false;
    });

    $('#site-search-1308807').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308807 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308807 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308807-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310712" class="tncms-block"><section id="block-1310712" class="block emphasis-h3   " ><div class="block"><a href="/soudertonindependent/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/18866f70-8ca8-11e6-86a9-7f1d56f512b7.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/18866f70-8ca8-11e6-86a9-7f1d56f512b7.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/18866f70-8ca8-11e6-86a9-7f1d56f512b7.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/18866f70-8ca8-11e6-86a9-7f1d56f512b7.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/18866f70-8ca8-11e6-86a9-7f1d56f512b7.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/18866f70-8ca8-11e6-86a9-7f1d56f512b7.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1634499" class="tncms-block"><ul id="block-1634499" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fa-fa-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/soudertonindependent/" ><span class="fa fa-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-soudertonindependent-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-soudertonindependent-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/soudertonindependent/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-soudertonindependent-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-regional" href="/soudertonindependent/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/soudertonindependent/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-soudertonindependent-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/soudertonindependent/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-soudertonindependent-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-pros_and_college" href="/soudertonindependent/sports/pros_and_college/" >Pros_and_college</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="http://papreplive.com/"  target="_blank" rel="noopener">High School</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-soudertonindependent-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/soudertonindependent/business/" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/soudertonindependent/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/soudertonindependent/entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-soudertonindependent-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-and-events" href="/entertainment/contests_events" >Contests and Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/calendar" >Event Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-soudertonindependent-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw communities">
                <a class="dropdown-toggle nav-link tnt-section-communities" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/soudertonindependent/communities/" >Communities
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-soudertonindependent-communities-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/soudertonindependent/communities/announcements/" >Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-communities-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-soudertonindependent-communities-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-soudertonindependent-communities-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.legacy.com/obituaries/montgomerynews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/soudertonindependent/blogs/" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://soudertonindependent-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw around-the-web">
                <a class="dropdown-toggle nav-link tnt-section-around-the-web" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/around_the_web/" >Around the Web
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-around-the-web-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/around_the_web/agriculture" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/around_the_web/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/around_the_web/health" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/around_the_web/national_news" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/around_the_web/outdoors" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pennsylvania" href="/around_the_web/pennsylvania/" >Pennsylvania</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/around_the_web/sports" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-around-the-web-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://admin-chicago2.bloxcms.com/desktop/#/montgomerynews.com/editorial-block" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1310574" class="tncms-block"><div class="container">
<div class="row">
<div class="col-md-12">
<ul class="list-inline">
<li><a href="/"><span class="fa fa-home"></span> Home</a></li>
<li><a href="/amblergazette">Gazette</a></li>
<li><a href="/thecolonial">Colonial</a></li>
<li><a href="/timeschronicle">Times Chronicle</a></li>
<li><a href="/germantowncourier">Leader</a></li>
<li><a href="/northpennlife">North Penn</a></li>
<li><a href="/perkasienewsherald">News-Herald</a></li>
<li><a href="/publicspirit">Public Spirit</a></li>
<li><a href="/roxreview">Review</a></li>
<li><a class="active" href="/soudertonindependent">Independent</a></li>
<li><a href="/springfieldsun">Sun</a></li>
</ul>
</div>
</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315957" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1315951" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<script type="text/javascript">
$("#DFM-adPos-leader").insertBefore("#main-page-container");
</script><style type="text/css">
.follow-links-1308810 {position:relative;left:-30px;}
#block-1308810 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:20px;}
</style></div><div id="tncms-block-1308806" class="tncms-block"><section id="block-1308806" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/soudertonindependent/" itemprop="item">
                        <span itemprop="name">Soudertonindependent</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/soudertonindependent/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1308806 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/soudertonindependent/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="asset article-default"  data-url="http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/f7e373f8-8ca7-11e6-af63-ab6b46e65831.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="montgomerynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="asset-paging">
                <div id="paging-prev-d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="paging-link prev offset"></div>
                <div id="paging-next-d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Souderton</div><div class="hammer"><span>$1M pricetag quoted for municipal office, police station upgrade </span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Council discusses options in plans and locations</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-392564e2-8b3c-11e6-a6fc-377779c2ed9a-asset-d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.montgomerynews.com/users/profile/bkeeler">By Bob Keeler 
bkeeler@21st-centurymedia.com 
@bybobkeeler on Twitter</a></span>
                
                    <div id="author-popup-392564e2-8b3c-11e6-a6fc-377779c2ed9a-asset-d89e2604-ef6a-11e9-ae13-c7e077602ee0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-392564e2-8b3c-11e6-a6fc-377779c2ed9a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montgomerynews.com/users/profile/bkeeler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="bkeeler"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/35a8911b61168a39ea2bc944461f9f9b?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montgomerynews.com/users/profile/bkeeler" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Keeler</a>
                                </h4><p class="tnt-user-title small text-muted">@bybobkeeler on Twitter </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/bybobkeeler" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bkeeler@21st-centurymedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-392564e2-8b3c-11e6-a6fc-377779c2ed9a-asset-d89e2604-ef6a-11e9-ae13-c7e077602ee0').popover({
                            content: $('#author-popup-392564e2-8b3c-11e6-a6fc-377779c2ed9a-asset-d89e2604-ef6a-11e9-ae13-c7e077602ee0-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-15T12:42:00-04:00" class="tnt-date asset-date text-muted">
            Oct 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T15:43:34-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T12:42:00-04:00">
    <meta itemprop="datePublished" content="2019-10-15T12:42:00-04:00">
    <meta itemprop="dateModified" content="2019-10-15T11:43:34-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Souderton%20looks%20at%20options%20for%20borough%20offices%3B%20says%20future%20could%20include%20electric%20vehicle%20chargers%20in%20parking%20lots&via=montgomerymedia&url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Souderton%20looks%20at%20options%20for%20borough%20offices%3B%20says%20future%20could%20include%20electric%20vehicle%20chargers%20in%20parking%20lots&body=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d89e2604-ef6a-11e9-ae13-c7e077602ee0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Souderton%20looks%20at%20options%20for%20borough%20offices%3B%20says%20future%20could%20include%20electric%20vehicle%20chargers%20in%20parking%20lots&via=montgomerymedia&url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Souderton%20looks%20at%20options%20for%20borough%20offices%3B%20says%20future%20could%20include%20electric%20vehicle%20chargers%20in%20parking%20lots&body=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d89e2604-ef6a-11e9-ae13-c7e077602ee0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d89e2604-ef6a-11e9-ae13-c7e077602ee0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="save-list-d89e2604-ef6a-11e9-ae13-c7e077602ee0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d89e2604-ef6a-11e9-ae13-c7e077602ee0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SOUDERTON – A new master plan for the future of the Summit Street building that houses the borough offices and police station has an estimated price tag of about $1 million, Borough Manager Mike Coll told Souderton Borough Council at its Oct. 14 work session meeting.</p><p>That raises the question of whether the building, which was built in 1927, should be renovated or whether the borough should instead build a new building, he said. The building was originally a school that was later converted to the borough offices. </p><p>One possibility would be to construct a new building on the borough-owned land on Main Street that is now a parking lot where the borough's digital sign is, Coll said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701354" class="tncms-block"><div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script>
</div></div></div><p>Two other suggestions, raised by council member Jeff Gross, were to look into the possibility of putting a new building behind the current building, then making the area where the building now is located into the parking area or moving the borough offices and police station to a new building on Cherry Lane along with the borough's plan to move the Public Works building to the Cherry Lane site.</p><p>The highest priority at the existing building is for the police station side, where more immediate work is needed, Coll said.</p><p>“It's really not in good condition and I don't think it's really functioning the way it should be,” he said.</p><p>Changes aren't currently needed for the borough offices side of the building, but it may not fit what is needed for the future, Coll said.</p><p>“This building gives you a very fixed footprint and this building has limitations for the next administrations coming in who could very easily say this is not working for what we think we should be doing,” he said. </p><p>The $1 million master plan includes about $500,000 for the police station and $500,000 for the administration side, he said.</p><p>Gross said the master plan for the existing building was well thought-out.</p><p>“It's a really good use of space,” he said.</p><p>The other options, including combining the administrative offices, police station and Public Works at the Cherry Lane site, should also be looked into, though, he said.</p><p>“Building one larger building would cost much less than building two separate buildings,” council President Brian Goshow said.</p><p>There are ongoing maintenance requirements for the existing building because of its age, he said.</p><p>“I think generally speaking, the building is pretty sound. It just has a lot of little issues,” he said.</p><p>The borough just spent money on putting a new roof on the building, he said.</p><p>“There's been a lot of work that's gone into this building in recent years to keep it going,” Goshow said. “Does that bind you to continuing that? I don't know.”</p><p>Council member Dan Yocum said his initial reaction is in favor of doing the renovations to the police station side of the building rather than constructing a new building.</p><p>“If a half a million dollars can renovate the police department side so that it can be functional, and even if we had to rent or use some other space to store records, that is the option I would personally rather see than do a giant production project,” he said.</p><p>“You don't want to abandon a good building, but you also don't want to wait until the building is absolutely crumbling apart,” Gross said. “It's just a matter of trying to look at the whole big picture and say what's the best avenue.”</p><p>The building is sound, but more work will be needed in upcoming years, Goshow said.</p><p>“To Mike's point, what does a million dollars get you? Does it get you 15 years in the future or does it only give you five years in the future, then you gotta do something different again?” Goshow said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315955" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Even if the decision were made immediately to move to Cherry Lane, it would take years before the building would be completed, council member Richard Halbom said.</p><p>“If we put a million dollars into this,” Halbom said of the current building, “then I'd like to see at least 10 years out of that, if not 15 or more.”</p><p>That doesn't mean the move couldn't be made at some point in the future, though, he said. The Public Works building could be designed so the other offices could be added later, he said.</p><p>Next year's budget is expected to include work on the police station side of the building, Coll said.</p><p>In another matter at the meeting, Coll said the Pennsylvania Department of Community and Economic Development notified him that a $50,000 grant, which was backed by state Sen. Maria Collett, D-12, and state Rep. Steve Malagari, D-53, is being allocated for the borough's plan to redo the borough-owned Railroad Avenue parking lot.</p><p>The planned $100,000 project would include stormwater management, landscaping upgrades and repaving the parking lot.</p><p>The borough should also start thinking about adding charging stations for electric vehicles in public parking lots, Halbom said.</p><p>“Right now, it's not an issue, but it's gonna be,” he said.</p><p>“Who pays for the electric?” Gross asked.</p><p>“If you're using it, you can pay for it with your credit card,” Halbom said.</p><p>The electrical circuit for the charging stations is essentially the same as for a clothes dryer, he said. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600887" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.montgomerynews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Souderton%20looks%20at%20options%20for%20borough%20offices%3B%20says%20future%20could%20include%20electric%20vehicle%20chargers%20in%20parking%20lots&via=montgomerymedia&url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Souderton%20looks%20at%20options%20for%20borough%20offices%3B%20says%20future%20could%20include%20electric%20vehicle%20chargers%20in%20parking%20lots&body=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d89e2604-ef6a-11e9-ae13-c7e077602ee0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d89e2604-ef6a-11e9-ae13-c7e077602ee0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d89e2604-ef6a-11e9-ae13-c7e077602ee0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d89e2604-ef6a-11e9-ae13-c7e077602ee0" class="save-list-d89e2604-ef6a-11e9-ae13-c7e077602ee0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d89e2604-ef6a-11e9-ae13-c7e077602ee0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22souderton%22#tncms-source=keyword" class="tag-souderton label label-default" >Souderton</a>
            </li> <li>
                <a href="/search/?k=%22police%20station%22#tncms-source=keyword" class="tag-police-station label label-default" >Police Station</a>
            </li> <li>
                <a href="/search/?k=%22electric%20vehicles%22#tncms-source=keyword" class="tag-electric-vehicles label label-default" >Electric Vehicles</a>
            </li> <li>
                <a href="/search/?k=%22borough%20hall%22#tncms-source=keyword" class="tag-borough-hall label label-default" >Borough Hall</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-392564e2-8b3c-11e6-a6fc-377779c2ed9a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.montgomerynews.com/users/profile/bkeeler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="bkeeler"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/35a8911b61168a39ea2bc944461f9f9b?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.montgomerynews.com/users/profile/bkeeler" rel="author" class="tnt-user-profile-link tnt-user-name">Bob Keeler</a>
                                </h4><p class="tnt-user-title small text-muted">@bybobkeeler on Twitter </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/bybobkeeler" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bkeeler@21st-centurymedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-392564e2-8b3c-11e6-a6fc-377779c2ed9a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=392564e2-8b3c-11e6-a6fc-377779c2ed9a&amp;s=start_time&amp;sd=desc" data-subject="Bob Keeler" data-description="Whenever Bob Keeler posts new content, you'll get an email delivered to your inbox with a link." data-name="Bob Keeler notification" data-author-id="392564e2-8b3c-11e6-a6fc-377779c2ed9a" data-user-url="https://www.montgomerynews.com/users/">
        <i class="fas tnt-star"></i> Follow Bob Keeler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.montgomerynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.montgomerynews.com/users/login/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.montgomerynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.montgomerynews.com%2Fsoudertonindependent%2Fnews%2Fsouderton-looks-at-options-for-borough-offices-says-future-could%2Farticle_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pamontgomerynews';
                        var disqus_identifier = 'd89e2604-ef6a-11e9-ae13-c7e077602ee0';
                        var disqus_title = 'Souderton looks at options for borough offices; says future could include electric vehicle chargers in parking lots';
                        var disqus_url = 'http://www.montgomerynews.com/soudertonindependent/news/souderton-looks-at-options-for-borough-offices-says-future-could/article_d89e2604-ef6a-11e9-ae13-c7e077602ee0.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308810" class="tncms-block"><div class="follow-links-1308810 pull-right">
    
    <section id="block-1308810" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Montgomery-Media/259803256843" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/montgomerymedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["http://www.facebook.com/pages/Montgomery-Media/259803256843","http://www.twitter.com/montgomerymedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315952" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308805" class="tncms-block"><section id="block-1308805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308805 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1308805" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1308805" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1308805" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1308805" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/publicspirit/treasure-returned-to-massachusetts-school/article_312c70cc-e922-11e9-89ee-dbf03a8b81e3.html">'Treasure' returned to Massachusetts school</a></li><li><a href="/perkasienewsherald/news/community-labyrinth-opens-in-sellersville-park/article_03619ff4-e94b-11e9-8a99-37f7aab40511.html">Community labyrinth opens in Sellersville park</a></li><li><a href="/soudertonindependent/news/franconia-fall-festival-to-include-fireworks/article_5a8c0c26-d8fa-11e9-90ba-d307b39fb8f6.html">Franconia Fall Festival to include fireworks</a></li><li><a href="/news/regional/montco-restaurant-owner-to-serve-prison-for-molesting-underage-boy/article_6190feb5-65dc-5b07-ac9e-abba565019c8.html">Montco restaurant owner to serve prison for molesting underage boy</a></li><li><a href="/news/regional/perkasie-fall-festival-features-activities-for-all/article_82fefb7b-329c-561c-993f-3916d06afe16.html">Perkasie Fall Festival features activities for all</a></li><li><a href="/perkasienewsherald/news/west-rockhill-man-sentenced-for-providing-drugs-in-overdose-death/article_353ce622-ec53-11e9-b65f-1b56f996fa50.html">West Rockhill man sentenced for providing drugs in overdose death</a></li><li><a href="/business/almac-group-hosts-local-students-for-mfg-day/article_91f40f70-e93e-11e9-af6b-1b9cc9a70503.html">Almac Group hosts local students for MFG Day 2019</a></li><li><a href="/perkasienewsherald/news/pennridge-area-police-reports-for-week-of-oct/article_11c131fe-e144-11e9-bb2e-13d93c8df915.html">Pennridge area police reports for week of Oct. 6</a></li><li><a href="/soudertonindependent/news/daughter-following-in-dad-s-footsteps-as-firefighter-paramedic/article_aa9d4772-e3ca-11e9-8560-73c45d48a23f.html">Daughter following in dad's footsteps as firefighter, paramedic</a></li><li><a href="/amblergazette/according-to-brady-bucks-county-working-to-save-covered-bridges/article_aa0e7b7c-e605-11e9-9b0c-a3285dad893a.html">According to Brady: Bucks County working to save covered bridges</a></li></ul></div>
        
        
            <div id="images-1308805" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ambler-oktoberfest-oct--debby-high-jpg/image_59e9442e-e948-11e9-bb35-2fa39a2f3897.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ambler Oktoberfest Oct 5, 2019-Debby High (2).jpg"
                        class="img-responsive lazyload full"
                        width="1030"
                        height="1030"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/9e/59e9442e-e948-11e9-bb35-2fa39a2f3897/5d9bac38ab914.image.jpg?crop=1030%2C1030%2C490%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/perkasie-fall-festival--debbyhigh-jpg/image_0ecbe5f3-45f1-5783-81bc-f72aa1bf6b84.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Perkasie Fall Festival 2019-DebbyHigh (11).JPG"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/ec/0ecbe5f3-45f1-5783-81bc-f72aa1bf6b84/5d9ba468acbbc.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/perkasie-fire/image_27142a82-dafc-11e9-a68a-afb065c212d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Perkasie fire"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/71/27142a82-dafc-11e9-a68a-afb065c212d7/5d83afff1b85c.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/candytopia-philadelphia-my-adventure-in-land-of-marshmallows-and-gummy/image_a529cfa4-829a-51b8-83d1-903832e89921.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Candytopia Philadelphia: my adventure in land of marshmallows and gummy bears"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/52/a529cfa4-829a-51b8-83d1-903832e89921/5d8bcedcab78f.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/candytopia-philadelphia-my-adventure-in-land-of-marshmallows-and-gummy/image_e4cd6a2e-83f6-5a88-8bd1-08076a81221b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Candytopia Philadelphia: my adventure in land of marshmallows and gummy bears"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/4c/e4cd6a2e-83f6-5a88-8bd1-08076a81221b/5d8bcb715e301.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/candytopia-philadelphia-my-adventure-in-land-of-marshmallows-and-gummy/image_c119d738-202e-581d-b407-c749bf0c8410.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Candytopia Philadelphia: my adventure in land of marshmallows and gummy bears"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/c/11/c119d738-202e-581d-b407-c749bf0c8410/5d8bcedada9d6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ambler-oktoberfest-oct--debby-high-jpg/image_5c87bf62-e948-11e9-9f87-a76fd523c2e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ambler Oktoberfest Oct 5, 2019-Debby High (8).JPG"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/c8/5c87bf62-e948-11e9-9f87-a76fd523c2e1/5d9bac3d17f82.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/candytopia-philadelphia-my-adventure-in-land-of-marshmallows-and-gummy/image_105c2068-a250-51a9-b61d-26fd9586ad3c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Candytopia Philadelphia: my adventure in land of marshmallows and gummy bears"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/05/105c2068-a250-51a9-b61d-26fd9586ad3c/5d8bcedccf699.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wrestling/image_e686effa-dee7-11e9-8ae1-f3f7c583da9a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="wrestling1"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/68/e686effa-dee7-11e9-8ae1-f3f7c583da9a/5d8a43b29085c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bill-morgan-reice/image_bd800afe-e45c-11e9-9f01-cf977d4925d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bill &amp; Morgan Reice"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/d8/bd800afe-e45c-11e9-9f01-cf977d4925d9/5d936af1dcff3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1308805" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-paul-chryst-on-badgers---win-over-kent/youtube_11e106f1-ed88-5e77-a6ac-6b09e837ebde.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Paul Chryst on Badgers' 48-0 win over Kent State"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/1e/11e106f1-ed88-5e77-a6ac-6b09e837ebde/5d99ca3bf1e91.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/cory-booker-cites-this-bible-verse-when-asked-about-lgbtq/video_de5412ca-9a10-5d43-b73a-a1d2163f9f82.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cory Booker cites this Bible verse when asked about LGBTQ rights"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/d/e5/de5412ca-9a10-5d43-b73a-a1d2163f9f82/5d9fd46b79b83.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/three-stds-reach-all-time-highs-in-us-cdc-report/video_5e32505f-839c-5256-80c4-5dacaa14dc0e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three STDs reach all-time highs in US, CDC report says"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/e3/5e32505f-839c-5256-80c4-5dacaa14dc0e/5d9cde1cec17e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/listeria-health-hazard-found-in-us-chicken-products/video_132cd7e9-2260-5194-b1e8-5b8eac93458e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Listeria health hazard found in US chicken products"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/32/132cd7e9-2260-5194-b1e8-5b8eac93458e/5d9f60c49d7ed.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/victim-s-brother-i-m-speechless-about-this/video_32468b7d-7cf3-591d-a354-d797bea8a012.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Victim's brother: I'm speechless about this"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/24/32468b7d-7cf3-591d-a354-d797bea8a012/5da55a613aacb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1333979" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/montgomerynews/widget_emailblast_pp.php?siteID=souderton" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1308765" class="tncms-block"><section id="block-1308765" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1308765 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.montgomerynews.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-22777788-ba02-11e9-8f72-efcee55c51ad" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/terror-behind-the-walls/event_22777788-ba02-11e9-8f72-efcee55c51ad.html" class="tnt-asset-link">
        

        
            Terror Behind the Walls</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T00:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dc167024-d3f5-11e9-bf88-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fairs-festivals">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fairs_festivals/b-phl-innovation-fest/event_dc167024-d3f5-11e9-bf88-5cb9017b7710.html" class="tnt-asset-link">
        

        
            B.PHL Innovation Fest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T07:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ae4c730c-d583-11e9-a178-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/apple-blasters-at-linvilla-orchards/event_ae4c730c-d583-11e9-a178-308d99b2b460.html" class="tnt-asset-link">
        

        
            Apple Blasters at Linvilla Orchards</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T08:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cccb8e28-d563-11e9-964d-f7c462b526cb" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fairs-festivals">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fairs_festivals/pumpkinland-at-linvilla-orchards/event_cccb8e28-d563-11e9-964d-f7c462b526cb.html" class="tnt-asset-link">
        

        
            Pumpkinland at Linvilla Orchards</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T08:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bd59f47c-d570-11e9-9e61-308d99b28de3" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family-four-pack-at-linvilla-orchards/event_bd59f47c-d570-11e9-9e61-308d99b28de3.html" class="tnt-asset-link">
        

        
            Family Four Pack at Linvilla Orchards</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T08:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1308782" class="tncms-block"><section id="block-1308782" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308782 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-would-you-grade-the-aggies-overall-performance-saturday-against/poll_fb2078dd-8ac2-5487-9f17-22ca783f9373.html" class="tnt-asset-link">
        

        
            How would you grade the Aggies' overall performance Saturday against Alabama?</a></h4>
            <div id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-your-vote"></span>
                </div>
                <div id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-results" class="tnt-poll-results hide"></div>
                <div id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-container">
                    <form id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-form" class="tnt-poll-form" role="form" method="post" action="/how-would-you-grade-the-aggies-overall-performance-saturday-against/poll_fb2078dd-8ac2-5487-9f17-22ca783f9373.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A" value="C8A20704-0470-0001-226018201D301180"> A
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="B" value="C8A20704-44F0-0001-4E5F1DBC170212E5"> B
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="C" value="C8A20704-98D0-0001-ADE418696E007C40"> C
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="D" value="C8A20706-4610-0001-2DCF584012B31646"> D
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="F" value="C8A20708-10E0-0001-FA2C11606D101208"> F
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-back-vote" class="padding-top hide">
                <button id="poll-fb2078dd-8ac2-5487-9f17-22ca783f9373-1308782-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315953" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315954" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315956" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1308790" class="tncms-block add-bottom-margin"><section id="block-1308790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308790 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/soudertonindependent/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/soudertonindependent/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/soudertonindependent/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/soudertonindependent/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="http://www.tickettoentertainment.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-communities"  href="/soudertonindependent/communities/" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/soudertonindependent/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1308791" class="tncms-block add-bottom-margin"><section id="block-1308791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308791 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1309665" class="tncms-block padding-bottom"><section id="block-1309665" class="block emphasis-h3   " ><div class="block"><a href="/soudertonindependent" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28c84656-8ca8-11e6-a010-1779ffe40917.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28c84656-8ca8-11e6-a010-1779ffe40917.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28c84656-8ca8-11e6-a010-1779ffe40917.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28c84656-8ca8-11e6-a010-1779ffe40917.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28c84656-8ca8-11e6-a010-1779ffe40917.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28c84656-8ca8-11e6-a010-1779ffe40917.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1309666" class="tncms-block"><section id="block-1309666" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309666 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>montgomerynews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-542-0200<br>
        <strong>Email:</strong> <a href="mailto:editorial@montgomerynews.com">editorial@montgomerynews.com</a><br>
    
</address></section></div><div id="tncms-block-1308811" class="tncms-block padding-bottom"><div class="follow-links-1308811 default">
    
    <section id="block-1308811" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomeryMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/MontgomeryMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/MontgomeryMedia","http://www.twitter.com/MontgomeryMedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610369" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610369"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699676" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1308819 = $('#user-controls-1308819 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1308819.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1308819.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1308818 = $('#user-controls-1308818 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1308818.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1308818.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>