
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montgomerynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="By Mike Weilbacher" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=1080%2C608" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta property="og:title" content="Natural Selections: Hotter, wetter in the new abnormal" />
<meta property="og:description" content="By Mike Weilbacher" />
<meta property="og:site_name" content="Montgomery News" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Montgomery-Media/259803256843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@montgomerymedia" />
<meta name="twitter:image:alt" content="hot" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590114630"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/montgomery_life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"960ff674-cc67-11eb-a498-6bf0461c268c","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "montgomerynews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Natural Selections: Hotter, wetter in the new abnormal | Montgomery Life | montgomerynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montgomerynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/4f654576-8c07-11e6-b325-dba35eaf267b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Natural Selections: Hotter, wetter in the new abnormal | Montgomery Life | montgomerynews.com" href="http://www.montgomerynews.com/search/?f=rss&amp;t=article&amp;c=montgomery_life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
    <meta name="facebook-domain-verification" content="kzrsi8eruf08z0yovzwmduijd69n7k" />
    <script type="text/javascript">
    $(function(){
    $( "#main-top-container" ).insertBefore( "#site-top-nav-container" );
    });
    </script>
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
        <script id="scriptMg2Widget" language="javascript" type="text/javascript" async="async" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mngcep/mg2nw.min.js"></script>
        
        <!-- Jivox interstitial 
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  -->
        
       
        <!--taxonomy-->

<!--montgomery_life-->












        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>






  

  

  

  

 
    
    
 


 



  
  
  
  
 

 
 
 

    



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="UAMrFBtepBWg2b3cAfauyfnbfmaaZ9P8Ti2UMTmDzsE" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.dailylocal.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.dailylocal.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Montgomery News")
    dfm.api("data","siteDomain",      "montgomerynews.com")
    dfm.api("data","actualDomain",    "montgomerynews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html")
    dfm.api("data","canonicalURL",   "https://montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "montgomery_life")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Montgomery News,montgomerynews.com,montgomery_life,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Montgomery News,montgomerynews.com,montgomery_life,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "montgomerynews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'montgomerynews.com',
        'Publisher Product':'montgomerynews.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-06-13T12:51:00-04:00',
        'Create Hour of Day':'2021-06-13T12:51:00-04:00',
        'Update Hour of Day':'2021-06-13T12:55:12-04:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'montgomery_life ',
        'Taxonomy1':'montgomery_life',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'Natural Selections: Hotter, wetter in the new abnormal',
  
        'URL':'https://montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html',
 
        'Page Title':'Natural Selections: Hotter, wetter in the new abnormal',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-960ff674-cc67-11eb-a498-6bf0461c268c  section-montgomery-life type-article infinity-disabled" data-path="/montgomery_life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montgomerynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmontgomery_life&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=213&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=960ff674-cc67-11eb-a498-6bf0461c268c&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
         

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.montgomerynews.com/tncms/admin/editorial-asset/?edit=960ff674-cc67-11eb-a498-6bf0461c268c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1308819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1308819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308819"><input type="hidden" name="referer_url" value="https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308933" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav">
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/"><span class="fa fa-home"></span> Home</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/amblergazette">Ambler Gazette</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/thecolonial">The Colonial</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/timeschronicle">Times Chronicle</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/germantowncourier">Germantown Courier</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/northpennlife">North Penn Life</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/perkasienewsherald">Perkasie News-Herald</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/publicspirit">Public Spirit</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/roxreview">Rox Review</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/soudertonindependent">Souderton Independent</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/springfieldsun">Springfield Sun</a>
</div>
</div>
</div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan"><span class="fas tnt-home"></span><span class="text">Home</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.PAPrepLive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-papreplivecom">PAPrepLive.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/around_the_web/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MONTGOMERYNEWS&amp;publisher_url:montgomerynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.montgomerynews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1308809" class="tncms-block hidden-md hidden-lg"><section id="block-1308809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308809" aria-labelledby="site-search-button-1308809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1308809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308809').submit();
        return false;
    });

    $('#site-search-1308809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/reader_services/#info-subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/reader_services/#info-contactus"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/reader_services/#info-advertise"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308818" class="tncms-block"><div id="user-controls-1308818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308818"><input type="hidden" name="referer_url" value="https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635870" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1308802" class="tncms-block a"><section id="block-1308802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=640%2C252 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="315"
                alt="Montgomery Media"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1308821" class="tncms-block"><div id="weather-1308821" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1308821 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A stray shower or thunderstorm is possible. High 77F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 61F. Winds light and variable. Chance of rain 70%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 13, 2021 @ 2:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308807" class="tncms-block"><section id="block-1308807" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308807" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308807" aria-labelledby="site-search-button-1308807" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308807-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308807-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308807-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308807').submit();
        return false;
    });

    $('#site-search-1308807').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308807 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308807 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308807-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308803" class="tncms-block"><section id="block-1308803" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=640%2C252 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="315"
                alt="Montgomery Media"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-spanspan-class-text-homespan">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-spanspan-class-text-homespan" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span><span class="text">Home</span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.PAPrepLive.com" class="nav-link tnt-section-papreplivecom"  target="_blank" rel="noopener">PAPrepLive.com
                </a></li><li class="dropdown yamm-fw around-the-web">
                <a class="dropdown-toggle nav-link tnt-section-around-the-web" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/around_the_web/" >Around the Web
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-around-the-web-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/around_the_web/agriculture" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/things-to-do/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/around_the_web/health" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/around_the_web/national_news" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/around_the_web/outdoors" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pennsylvania" href="/around_the_web/pennsylvania/" >Pennsylvania</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/around_the_web/sports" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-around-the-web-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/montgomerynews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise with Us </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MONTGOMERYNEWS&amp;publisher_url:montgomerynews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.montgomerynews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1310334" class="tncms-block"><div class="container">
<div class="row">
<div class="col-md-12">
<ul class="list-inline"><li><a class="active" href="/"><span class="fa fa-home"></span> Home</a></li>
<li><a href="/amblergazette">Gazette</a></li>
<li><a href="/thecolonial">Colonial</a></li>
<li><a href="/timeschronicle">Times Chronicle</a></li>
<li><a href="/germantowncourier">Leader</a></li>
<li><a href="/northpennlife">North Penn</a></li>
<li><a href="/perkasienewsherald">News-Herald</a></li>
<li><a href="/publicspirit">Public Spirit</a></li>
<li><a href="/roxreview">Review</a></li>
<li><a href="/soudertonindependent">Independent</a></li>
<li><a href="/springfieldsun">Sun</a></li>
</ul></div>
</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315957" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1315951" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<script type="text/javascript">
$("#DFM-adPos-leader").insertBefore("#main-page-container");
</script><style type="text/css">
.follow-links-1308810 {position:relative;left:-30px;}
#block-1308810 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:5px;}
</style></div></div></div>
        </div><div id="modal-image-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" class="modal fullscreen in modal-image image-default modal-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=1035%2C583 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=1080%2C608 1200w"
                    sizes="100vw"
                    
                    width="1080"
                    height="608"
                    alt="hot"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" data-target=".caption-inner-modal-image-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fhot%2Fimage_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hot/image_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e98b6428-cc67-11eb-8fdd-63e3c6aac9a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=hot&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fhot%2Fimage_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hot/image_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e98b6428-cc67-11eb-8fdd-63e3c6aac9a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/hot/image_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hot/image_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e98b6428-cc67-11eb-8fdd-63e3c6aac9a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e98b6428-cc67-11eb-8fdd-63e3c6aac9a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20hot&body=https%3A%2F%2Fwww.montgomerynews.com%2Fhot%2Fimage_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e98b6428-cc67-11eb-8fdd-63e3c6aac9a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hot/image_e98b6428-cc67-11eb-8fdd-63e3c6aac9a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e98b6428-cc67-11eb-8fdd-63e3c6aac9a9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" class="save-list-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9 img { max-height: 608px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-960ff674-cc67-11eb-a498-6bf0461c268c" class="asset article-default"  data-url="https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="By Mike Weilbacher "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=1080%2C608">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="608">
        </div>
        <meta itemprop="name" content="montgomerynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montgomerynews.com\/tncms\/search\/mlt\/?origin=960ff674-cc67-11eb-a498-6bf0461c268c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-960ff674-cc67-11eb-a498-6bf0461c268c" class="asset-paging">
                <div id="paging-prev-960ff674-cc67-11eb-a498-6bf0461c268c" class="paging-link prev offset"></div>
                <div id="paging-next-960ff674-cc67-11eb-a498-6bf0461c268c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">NATURAL SELECTIONS</div><div class="hammer"><span>Hotter, wetter in the new abnormal</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Natural Selections: Hotter, wetter in the new abnormal
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-13T12:51:00-04:00" class="tnt-date asset-date text-muted">
            Jun 13, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-13T12:51:00-04:00" class="tnt-date asset-date text-muted">Jun 13, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-13T12:55:12-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-13T12:51:00-04:00">
    <meta itemprop="datePublished" content="2021-06-13T12:51:00-04:00">
    <meta itemprop="dateModified" content="2021-06-13T08:55:12-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natural%20Selections%3A%20Hotter%2C%20wetter%20in%20the%20new%20abnormal&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/960ff674-cc67-11eb-a498-6bf0461c268c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Natural%20Selections%3A%20Hotter%2C%20wetter%20in%20the%20new%20abnormal&body=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="608">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=1035%2C583 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/98/e98b6428-cc67-11eb-8fdd-63e3c6aac9a9/60c6382870236.image.jpg?resize=1080%2C608 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1080"
                    height="608"
                    alt="hot"
                    class="img-responsive full tnt-restrict-img-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9 default" />
            </div><style>
                .tnt-restrict-img-e98b6428-cc67-11eb-8fdd-63e3c6aac9a9 {
                    max-width: 1080px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="960ff674-cc67-11eb-a498-6bf0461c268c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natural%20Selections%3A%20Hotter%2C%20wetter%20in%20the%20new%20abnormal&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/960ff674-cc67-11eb-a498-6bf0461c268c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Natural%20Selections%3A%20Hotter%2C%20wetter%20in%20the%20new%20abnormal&body=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-960ff674-cc67-11eb-a498-6bf0461c268c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="960ff674-cc67-11eb-a498-6bf0461c268c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="960ff674-cc67-11eb-a498-6bf0461c268c" class="save-list-960ff674-cc67-11eb-a498-6bf0461c268c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="960ff674-cc67-11eb-a498-6bf0461c268c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>By Mike Weilbacher</p><p>With the mercury rising into the 90s most of last week, it felt like August already, the air heavy and humid. The bad news, of course, is it’s not only not August, it’s not even summer. The solstice is still a few days off…</p><p>Welcome to life in the New Abnormal, the climate changing before our very eyes.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701354" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>It’s not only getting hotter, it’s getting wetter. The skies opened up last Tuesday evening, flooding the region - again - with a dumping, a good downpour here in Roxborough, but a startling 7 inches of rain near Coatesville. For perspective, that was two months’ of rain in just one evening in parts of Chester County.</p><p>The number of large downpours in our region has spiked even higher than temperatures. In the 1950s, the largest amount of rainfall on the worst day used to be 2, maybe 2.5 inches in one day. Nowadays, the amount of rainfall on the largest rainfall day has jumped a full 50%, and we get about 3.75 inches of rain on the wettest day, a significant increase.</p><p>Worse, the number of large downpours in Pennsylvania has grown by 360% since 1950. Translated, we now receive almost five times as many heavy downpours today as we did back then. And if you line up the 50 American cities with the largest increases, we rank number 3 in the entire country. We finally beat New York, which came in at #4 with “only” a 350% increase. (Numbers 1 and 2? McAllen, Texas and, oddly, Portland, Maine.)</p><p>But back to heat. Climate Central, a science-based organization out of Princeton that offers factual data on our climate, noted in 2018 that Philadelphia was experiencing 16.8 days of hotter-than-normal temperatures. If climate was not changing, we would expect warmer days and cooler days to essentially seesaw around the norm - cooler days this week balanced by warmer ones the next.</p><p>In 1970, about 40 summertime days were hotter than normal. Today, 57 days - almost a full two months - of summer are higher than average temperature-wise.</p><p>Also in 1970, the first Philadelphia day that measured 85 degrees arrived in mid-May; today, it comes in late April, on average almost two weeks earlier than it once did.</p><p>In that same vein, in 1970 we only suffered from four days of heat above 95 degrees. Today, we have added five more days of these sweltering temperatures, up to nine of them annually. (This year, it feels like we have hit that number already).</p><p>We currently should not have any days above 100 degrees in Philadelphia - they were rare and unexpected, But by 2050, says Climate Matters, depending on what happens in the years ahead, we may hit that mark 10-11 times annually. Ugh.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315955" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>But Philadelphia is part of the larger world, where a number of unsettling trends are occurring. While the hurricane season doesn't officially start until June 1, this year’s first named storm - Ana - arrived in late May, the SEVENTH consecutive year a named storm formed before the June 1 opening, a rarity that has now become a trend. That June date was not picked randomly: that was when the ocean’s surface temperatures were finally warm enough to generate the energy needed for a hurricane. Today, the ocean surface is warm enough in May.</p><p>California, the Pacific Northwest, the Northern Plains, and much of the Southwest is in the grips of a fierce drought. For California, this is business as usual, sadly, as this has happened in 13 of the last 22 years. The breadbasket of so much of the country and world, California is drying out, Last year's record wildfires burned four million acres, and this year’s dry conditions have started a month earlier than expected. A</p><p>Lake Mead, the massive reservoir behind the Hoover Dam, is at record lows. “It has fallen 140 feet since 2000,” reported Reuters last week, “nearly the height of the Statue of Liberty from torch to base, exposing a bathtub ring of bleached-white embankments.”</p><p>Farmers are giving up and abandoning their fields, Nevada is restricting lawn watering over much of Las Vegas, and the governor of Utah literally asked his state’s residents to pray for rain. Not sure “thoughts and prayers” will cure our climate ills.</p><p>A 2020 study published in the journal Science soberly reported that 2000 through 2018 was the second-driest 19-year period in the Southwest in at least the past 1,200 years.</p><p>Finally, the amount of carbon dioxide in the Earth's atmosphere reached 419 parts per million in May, its highest level in more than four million years, the National Oceanic and Atmospheric Administration announced last week. After dipping last year because of pandemic-fueled lockdowns, greenhouse gas emissions have begun to rise again as economies open and people resume work and travel. “The newly released data about May carbon dioxide levels show that the global community so far has failed to slow the accumulation of heat-trapping gases in the atmosphere,” NOAA said in its announcement.</p><p>For context, the last time CO2 levels exceeded 400 parts per million was during the Pliocene era, when global temperatures were more than five degrees warmer and sea levels were between 30 and 80 higher than they are now.</p><p>But back to Philadelphia. Early June heat waves should not be a thing, and storms dumping 7 inches of rain should not either. This is not normal. Or expected. Or average.</p><p>It is, however, the New Abnormal, which, if we ignore it, will only worsen. Chew on this as we tiptoe warily into, hopefully, a pandemic-free summer.</p><p>Mike Weilbacher directs the Schuylkill Center for Environmental Education in Upper Roxborough, tweets @SCEEMike, and can be reached at <a href="mailto:mike@schuylkillcenter.org">mike@schuylkillcenter.org</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600887" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.montgomerynews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natural%20Selections%3A%20Hotter%2C%20wetter%20in%20the%20new%20abnormal&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/960ff674-cc67-11eb-a498-6bf0461c268c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Natural%20Selections%3A%20Hotter%2C%20wetter%20in%20the%20new%20abnormal&body=https%3A%2F%2Fwww.montgomerynews.com%2Fmontgomery_life%2Fnatural-selections-hotter-wetter-in-the-new-abnormal%2Farticle_960ff674-cc67-11eb-a498-6bf0461c268c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"960ff674-cc67-11eb-a498-6bf0461c268c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-960ff674-cc67-11eb-a498-6bf0461c268c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="960ff674-cc67-11eb-a498-6bf0461c268c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="960ff674-cc67-11eb-a498-6bf0461c268c" class="save-list-960ff674-cc67-11eb-a498-6bf0461c268c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="960ff674-cc67-11eb-a498-6bf0461c268c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" >News</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942126" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pamontgomerynews';
                        var disqus_identifier = '960ff674-cc67-11eb-a498-6bf0461c268c';
                        var disqus_title = 'Natural Selections: Hotter, wetter in the new abnormal';
                        var disqus_url = 'https://www.montgomerynews.com/montgomery_life/natural-selections-hotter-wetter-in-the-new-abnormal/article_960ff674-cc67-11eb-a498-6bf0461c268c.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308810" class="tncms-block"><div class="follow-links-1308810 pull-right">
    
    <section id="block-1308810" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Montgomery-Media/259803256843" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/montgomerymedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Montgomery-Media/259803256843","https://www.twitter.com/montgomerymedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315952" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308805" class="tncms-block"><section id="block-1308805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308805 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1308805" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1308805" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1308805" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1308805" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/soudertonindependent/news/class-of-2021-graduates-at-souderton-area-high-school/article_103676e0-c9fb-11eb-98ef-bfc5cb0251ea.html">Class of 2021 graduates at Souderton Area High School</a></li><li><a href="/news/regional/delaware-county-man-held-for-trial-on-human-trafficking-charge-in-montgomery-county/article_15d6c869-e6c7-56a2-bbea-6380665fec1b.html">Delaware County man held for trial on human trafficking charge in Montgomery County</a></li><li><a href="/amblergazette/springfield-township-school-district-celebrates-the-opening-of-a-new-school-building/article_7cf4e310-c79a-11eb-8f7a-5f2125f3a25b.html">Springfield Township School District celebrates the opening of a new school building</a></li><li><a href="/perkasienewsherald/news/pennridge-area-police-briefs-week-of-june-13/article_b34a53d6-c7b4-11eb-85bd-67934ceda8e5.html">Pennridge area police briefs week of June 13</a></li><li><a href="/news/regional/montgomery-county-and-neighboring-se-pa-counties-suppressing-the-coronavirus/article_df1b9140-7a93-5427-9eee-073395a2da0c.html">Montgomery County and neighboring SE Pa. counties suppressing the coronavirus</a></li><li><a href="/news/regional/man-held-for-trial-for-alleged-role-in-fatal-shooting-of-woman-in-lansdale/article_e54ee3d0-32a1-5bcd-bd58-a6279dddfde1.html">Man held for trial for alleged role in fatal shooting of woman in Lansdale</a></li><li><a href="/news/regional/body-found-in-rubble-of-fire-in-eagleville-identified-as-homeowner/article_9b70ef20-fa35-507a-9b6f-749f58555ad6.html">Body found in rubble of fire in Eagleville identified as homeowner</a></li><li><a href="/soudertonindependent/news/heat-brings-people-into-souderton-pool-auxiliary-collecting-shoes-to-benefit-fire-company/article_77380918-c860-11eb-a7b6-9f11a26398d2.html">Heat brings people into Souderton pool; Auxiliary collecting shoes to benefit fire company</a></li><li><a href="/perkasienewsherald/news/pennridge-hosts-senior-prom-with-fireworks/article_0ee18852-c65e-11eb-8ae1-ffe06852e14c.html">Pennridge hosts senior prom with fireworks</a></li><li><a href="/soudertonindependent/news/pastor-at-souderton-church-takes-part-in-pennsylvania-poor-peoples-campaign-in-harrisburg/article_0f51d526-c951-11eb-b827-cb27e519ff51.html">Pastor at Souderton church takes part in Pennsylvania Poor People's Campaign in Harrisburg</a></li></ul></div>
        
        
            <div id="images-1308805" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gators-c-grace-press-fires-a-laser-down-to-2nd/image_b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gators C Grace Press fires a laser down to 2nd."
                            class="img-responsive lazyload full default"
                            width="1299"
                            height="1299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/09/b0939ef2-c6ee-11eb-8bc8-e3912a52ee2e/60bd094ede401.image.jpg?crop=1299%2C1299%2C147%2C0&resize=1299%2C1299&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dave-serwinski-seems-hopelessly-outnumbered-by-his-all-female-family/image_79e6f064-c6e6-11eb-90ad-d7498150ffdf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dave Serwinski seems hopelessly outnumbered by his all-female family."
                            class="img-responsive lazyload full default"
                            width="1126"
                            height="1126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/9e/79e6f064-c6e6-11eb-90ad-d7498150ffdf/60bcfb8421e60.image.jpg?crop=1126%2C1126%2C137%2C0&resize=1126%2C1126&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/cornell-jamar-scott-milbourne/image_a794e13c-d7bf-5ebb-b17a-46d796740395.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cornell Jamar Scott-Milbourne"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/79/a794e13c-d7bf-5ebb-b17a-46d796740395/60abea76cfc64.image.jpg?crop=493%2C493%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/79/a794e13c-d7bf-5ebb-b17a-46d796740395/60abea76cfc64.image.jpg?crop=493%2C493%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/79/a794e13c-d7bf-5ebb-b17a-46d796740395/60abea76cfc64.image.jpg?crop=493%2C493%2C0%2C62&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/79/a794e13c-d7bf-5ebb-b17a-46d796740395/60abea76cfc64.image.jpg?crop=493%2C493%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/79/a794e13c-d7bf-5ebb-b17a-46d796740395/60abea76cfc64.image.jpg?crop=493%2C493%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/79/a794e13c-d7bf-5ebb-b17a-46d796740395/60abea76cfc64.image.jpg?crop=493%2C493%2C0%2C62&resize=493%2C493&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/entertainment/lucifer-who-s-going-to-take-over-for-god-plus-spoiler-confesses-to-murder-recap/image_308e0bcd-77a1-5f6e-8ede-ed01315e011d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Lucifer’: Who’s Going to Take Over for God? Plus, [Spoiler] Confesses to Murder (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/08/308e0bcd-77a1-5f6e-8ede-ed01315e011d/60b28fdf1ba1a.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/08/308e0bcd-77a1-5f6e-8ede-ed01315e011d/60b28fdf1ba1a.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bulldogs-anna-rosanova-tosses-out-a-batter-at-1st/image_7342638a-c6ee-11eb-be64-d70c5936f6b9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bulldogs Anna Rosanova tosses out a batter at 1st."
                            class="img-responsive lazyload full default"
                            width="1434"
                            height="1434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/34/7342638a-c6ee-11eb-be64-d70c5936f6b9/60bd08e6bfd85.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1434%2C1434&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pennridge-prom-red-carpte/image_8f9f34bc-c65e-11eb-89e0-ff0890e656c2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pennridge prom red carpte"
                            class="img-responsive lazyload full default"
                            width="1242"
                            height="1242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/f9/8f9f34bc-c65e-11eb-89e0-ff0890e656c2/60bc176c5d4dd.image.jpg?crop=1242%2C1242%2C213%2C0&resize=1242%2C1242&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abby-george-runs-toward-second-base/image_a2c66b59-9241-56de-a3bd-721d60521f4f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abby George runs toward second base"
                            class="img-responsive lazyload full default"
                            width="1236"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/2c/a2c66b59-9241-56de-a3bd-721d60521f4f/60a8b003bee4b.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1236%2C1236&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/west-rockhill-solar-panels/image_b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Rockhill solar panels"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/97/b97ed1dc-b99f-11eb-adf2-63b1fd9e57d8/60a6b54ac7efe.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/june-3-commissioners-meeting/image_2e720e38-8607-589a-819b-db1d246e2496.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="June 3 commissioners meeting"
                            class="img-responsive lazyload full default"
                            width="1167"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/e7/2e720e38-8607-589a-819b-db1d246e2496/60b92dbf59b95.image.jpg?crop=1167%2C1167%2C304%2C0&resize=1167%2C1167&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/volunteers-from-boy-scout-troop-334-tackle-one-of-the-cemetery-sectors/image_07e30f9c-c098-11eb-9a1c-830ebbdf7d96.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volunteers from Boy Scout Troop #334 tackle one of the cemetery sectors."
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/7e/07e30f9c-c098-11eb-9a1c-830ebbdf7d96/60b266eecf3d2.image.jpg?crop=1265%2C1265%2C187%2C0&resize=1265%2C1265&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1308805" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/nba-hall-of-famer-on-being-turned-away-from-restaurant-i-was-blown-away/video_8cbd1f65-c98a-591d-a740-140578cdc172.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NBA Hall of Famer on being turned away from restaurant: I was blown away"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/cb/8cbd1f65-c98a-591d-a740-140578cdc172/60ac881dc70c3.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/harris-shares-a-story-about-john-mccain-at-naval-academy-commencement/video_7dd9ef1d-dbf4-501c-87f0-5390992456c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harris shares a story about John McCain at Naval Academy commencement"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/dd/7dd9ef1d-dbf4-501c-87f0-5390992456c0/60b1145fd3238.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/dd/7dd9ef1d-dbf4-501c-87f0-5390992456c0/60b1145fd3238.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/dd/7dd9ef1d-dbf4-501c-87f0-5390992456c0/60b1145fd3238.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/dd/7dd9ef1d-dbf4-501c-87f0-5390992456c0/60b1145fd3238.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/dd/7dd9ef1d-dbf4-501c-87f0-5390992456c0/60b1145fd3238.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/health/dr-gupta-on-the-origin-of-covid-19-i-think-answer-is-knowable/video_19cc6aaf-538d-5b38-a89d-76afc31eb7fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Gupta on the origin of Covid-19: I think answer is knowable"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/9c/19cc6aaf-538d-5b38-a89d-76afc31eb7fe/60af0b6bdbdf0.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/family-says-biden-lied-about-trumps-border-wall/video_fa6ed873-3676-54a3-88c4-2fdb68eaa53e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family says Biden lied about Trump's border wall"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/a6/fa6ed873-3676-54a3-88c4-2fdb68eaa53e/60a818fbdcce8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/a6/fa6ed873-3676-54a3-88c4-2fdb68eaa53e/60a818fbdcce8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/a6/fa6ed873-3676-54a3-88c4-2fdb68eaa53e/60a818fbdcce8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/a6/fa6ed873-3676-54a3-88c4-2fdb68eaa53e/60a818fbdcce8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/a6/fa6ed873-3676-54a3-88c4-2fdb68eaa53e/60a818fbdcce8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/keilar-this-memorial-day-is-particularly-somber/video_5749019f-e6a5-587a-a062-545243aaa0b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keilar: This Memorial Day is particularly somber"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/74/5749019f-e6a5-587a-a062-545243aaa0b8/60b4ebe288296.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/74/5749019f-e6a5-587a-a062-545243aaa0b8/60b4ebe288296.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/74/5749019f-e6a5-587a-a062-545243aaa0b8/60b4ebe288296.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/74/5749019f-e6a5-587a-a062-545243aaa0b8/60b4ebe288296.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/74/5749019f-e6a5-587a-a062-545243aaa0b8/60b4ebe288296.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/high-school-principal-sings-i-will-always-love-you-to-graduating-class/video_faeb815a-0c21-5b06-8479-94295c6ff5e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High school principal sings 'I Will Always Love You' to graduating class"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/ae/faeb815a-0c21-5b06-8479-94295c6ff5e9/60c2b29cbf921.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/ae/faeb815a-0c21-5b06-8479-94295c6ff5e9/60c2b29cbf921.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/ae/faeb815a-0c21-5b06-8479-94295c6ff5e9/60c2b29cbf921.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/ae/faeb815a-0c21-5b06-8479-94295c6ff5e9/60c2b29cbf921.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/ae/faeb815a-0c21-5b06-8479-94295c6ff5e9/60c2b29cbf921.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/what-cnn-anchor-reacts-to-sidney-powells-claim-on-new-inauguration/video_28196b7d-ba07-594e-b8c1-b6e93d3b67ed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'What?': CNN anchor reacts to Sidney Powell's claim on 'new inauguration'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/81/28196b7d-ba07-594e-b8c1-b6e93d3b67ed/60b58a600bdcc.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/see-kamala-harris-response-after-lester-holt-corrects-her/video_26624495-6ba9-5bf8-aec8-b73622902e03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Kamala Harris' response after Lester Holt corrects her"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/66/26624495-6ba9-5bf8-aec8-b73622902e03/60bfc29e9b277.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/state-dept-demands-release-of-us-journalist-imprisoned-in-myanmar/video_f77d7e10-2d44-5965-8af7-7e30b34eeae5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State Dept. demands release of US journalist imprisoned in Myanmar"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/77/f77d7e10-2d44-5965-8af7-7e30b34eeae5/60b6bc6416f7b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/77/f77d7e10-2d44-5965-8af7-7e30b34eeae5/60b6bc6416f7b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/77/f77d7e10-2d44-5965-8af7-7e30b34eeae5/60b6bc6416f7b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/77/f77d7e10-2d44-5965-8af7-7e30b34eeae5/60b6bc6416f7b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/77/f77d7e10-2d44-5965-8af7-7e30b34eeae5/60b6bc6416f7b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/health/how-your-smartphone-affects-your-sleep/video_bfad8c1c-f605-5ae5-a2bd-0ffa8c221ac5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How your smartphone affects your sleep"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/fa/bfad8c1c-f605-5ae5-a2bd-0ffa8c221ac5/6057b054b5a5b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/fa/bfad8c1c-f605-5ae5-a2bd-0ffa8c221ac5/6057b054b5a5b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/fa/bfad8c1c-f605-5ae5-a2bd-0ffa8c221ac5/6057b054b5a5b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/fa/bfad8c1c-f605-5ae5-a2bd-0ffa8c221ac5/6057b054b5a5b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/fa/bfad8c1c-f605-5ae5-a2bd-0ffa8c221ac5/6057b054b5a5b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1316024" class="tncms-block"><div align="center" style="margin-bottom:20px;">
<div id="mg2Widget-newsletter-container"></div>
<a style="background-color:#e5e4e4;border:4px solid #3e5b84;border-radius:3px;color:#3e5b84;display:inline-block;font-family:sans-serif;font-size:16px;line-height:44px;text-align:center;text-decoration:none;width:250px;-webkit-text-size-adjust:none;mso-hide:all;" onclick="mg2WidgetAPI.openNewsletter({
siteCode: 'LANS',
newsletterIdsList: [169,293]
});"><span>Subscribe to Newsletters</span></a>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315953" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315954" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315956" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1308790" class="tncms-block add-bottom-margin"><section id="block-1308790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308790 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1308791" class="tncms-block add-bottom-margin"><section id="block-1308791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308791 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MONTGOMERYNEWS&amp;publisher_url:montgomerynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308804" class="tncms-block padding-bottom"><section id="block-1308804" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=640%2C252 640w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="315"
                alt="Montgomery Media"></a></div></section></div><div id="tncms-block-1308796" class="tncms-block"><section id="block-1308796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308796 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>montgomerynews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-542-0200<br>
        <strong>Email:</strong> <a href="mailto:editorial@montgomerynews.com">editorial@montgomerynews.com</a><br>
    
</address></section></div><div id="tncms-block-1308811" class="tncms-block padding-bottom"><div class="follow-links-1308811 default">
    
    <section id="block-1308811" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomeryMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/MontgomeryMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/MontgomeryMedia","https://www.twitter.com/MontgomeryMedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610369" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610369"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699676" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("960ff674-cc67-11eb-a498-6bf0461c268c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>