
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montgomerynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="By Mike Weilbacher" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=400%2C400" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Natural Selections: Roxborough&rsquo;s river and water: A history" />
<meta property="og:description" content="By Mike Weilbacher" />
<meta property="og:site_name" content="Montgomery News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Montgomery-Media/259803256843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@montgomerymedia" />
<meta name="twitter:image:alt" content="A historic photo of the Roxborough Pumping Station, a landmark on the Schuylkill River for almost 100 years. It's just one of the many stories you 'll hear at Thursday Night Live on October 15 at 7 p.m." />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590114630"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f907082c-0ba5-11eb-8873-4fb7116a5816","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Natural Selections: Roxborough’s river and water: A history | News | montgomerynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montgomerynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/4f654576-8c07-11e6-b325-dba35eaf267b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Natural Selections: Roxborough’s river and water: A history | News | montgomerynews.com" href="http://www.montgomerynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
    <meta name="facebook-domain-verification" content="kzrsi8eruf08z0yovzwmduijd69n7k" />
    <script type="text/javascript">
    $(function(){
    $( "#main-top-container" ).insertBefore( "#site-top-nav-container" );
    });
    </script>
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
    
        
        <!-- Jivox interstitial -->
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        
       
        <!--taxonomy-->

<!--news-->












        






  

  

  

  

 
    
    
 


 

    




    
  
  
  
  
 
 
 
 



     
 

 
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="UAMrFBtepBWg2b3cAfauyfnbfmaaZ9P8Ti2UMTmDzsE" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.dailylocal.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.dailylocal.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Montgomery News")
    dfm.api("data","siteDomain",      "montgomerynews.com")
    dfm.api("data","actualDomain",    "montgomerynews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html")
    dfm.api("data","canonicalURL",   "https://montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    dfm.api("data","Taxonomy2",       "natural-selections-roxborough-s-river-and-water-a-history")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Montgomery News,montgomerynews.com,news,natural-selections-roxborough-s-river-and-water-a-history,,")
    dfm.api("data","heir2", 	      "21CM,Home,Montgomery News,montgomerynews.com,news,natural-selections-roxborough-s-river-and-water-a-history,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "montgomerynews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'montgomerynews.com',
        'Publisher Product':'montgomerynews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-10-11T05:41:00-04:00',
        'Create Hour of Day':'2020-10-11T05:41:00-04:00',
        'Update Hour of Day':'2020-10-11T05:45:30-04:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'natural-selections-roxborough-s-river-and-water-a-history',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'Natural Selections: Roxborough’s river and water: A history',
  
        'URL':'https://montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html',
 
        'Page Title':'Natural Selections: Roxborough’s river and water: A history',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f907082c-0ba5-11eb-8873-4fb7116a5816 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montgomerynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f907082c-0ba5-11eb-8873-4fb7116a5816&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
         

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.montgomerynews.com/tncms/admin/editorial-asset/?edit=f907082c-0ba5-11eb-8873-4fb7116a5816"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1308819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1308819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308819"><input type="hidden" name="referer_url" value="https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308933" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav">
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/"><span class="fa fa-home"></span> Home</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/amblergazette">Ambler Gazette</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/thecolonial">The Colonial</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/timeschronicle">Times Chronicle</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/germantowncourier">Germantown Courier</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/northpennlife">North Penn Life</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/perkasienewsherald">Perkasie News-Herald</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/publicspirit">Public Spirit</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/roxreview">Rox Review</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/soudertonindependent">Souderton Independent</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/springfieldsun">Springfield Sun</a>
</div>
</div>
</div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.PAPrepLive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-papreplivecom">PAPrepLive.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/around_the_web/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/around_the_web/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/around_the_web/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/around_the_web/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/around_the_web/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/around_the_web/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a href="/around_the_web/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us </a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.montgomerynews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1308809" class="tncms-block hidden-md hidden-lg"><section id="block-1308809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1308809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308809').submit();
        return false;
    });

    $('#site-search-1308809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308818" class="tncms-block"><div id="user-controls-1308818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308818"><input type="hidden" name="referer_url" value="https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635870" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1308802" class="tncms-block a"><section id="block-1308802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/28506e70-8c07-11e6-a321-4f26cc15fc5d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1308821" class="tncms-block"><div id="weather-1308821" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1308821 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early, then off and on rain showers for the afternoon. High 66F. Winds ENE at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 53F. Winds ENE at 10 to 15 mph. Chance of rain 100%. Rainfall near an inch.  Localized flooding is possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 11, 2020 @ 8:41 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308807" class="tncms-block"><section id="block-1308807" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308807" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308807" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308807-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308807-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308807-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308807').submit();
        return false;
    });

    $('#site-search-1308807').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308807 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308807 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308807-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308803" class="tncms-block"><section id="block-1308803" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/32de1040-8c07-11e6-9f94-bba1e994d62a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1634499" class="tncms-block"><ul id="block-1634499" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.PAPrepLive.com" class="nav-link tnt-section-papreplivecom"  target="_blank" rel="noopener">PAPrepLive.com
                </a></li><li class="dropdown yamm-fw around-the-web">
                <a class="dropdown-toggle nav-link tnt-section-around-the-web" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/around_the_web/" >Around the Web
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-around-the-web-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/around_the_web/agriculture" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/around_the_web/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/around_the_web/health" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/around_the_web/national_news" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/around_the_web/outdoors" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pennsylvania" href="/around_the_web/pennsylvania/" >Pennsylvania</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/around_the_web/sports" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-around-the-web-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/montgomerynews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise with Us </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener">Place a Classified Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.montgomerynews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1310334" class="tncms-block"><div class="container">
<div class="row">
<div class="col-md-12">
<ul class="list-inline">
<li><a class="active" href="/"><span class="fa fa-home"></span> Home</a></li>
<li><a href="/amblergazette">Gazette</a></li>
<li><a href="/thecolonial">Colonial</a></li>
<li><a href="/timeschronicle">Times Chronicle</a></li>
<li><a href="/germantowncourier">Leader</a></li>
<li><a href="/northpennlife">North Penn</a></li>
<li><a href="/perkasienewsherald">News-Herald</a></li>
<li><a href="/publicspirit">Public Spirit</a></li>
<li><a href="/roxreview">Review</a></li>
<li><a href="/soudertonindependent">Independent</a></li>
<li><a href="/springfieldsun">Sun</a></li>
</ul>
</div>
</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315957" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1315951" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<script type="text/javascript">
$("#DFM-adPos-leader").insertBefore("#main-page-container");
</script><style type="text/css">
.follow-links-1308810 {position:relative;left:-30px;}
#block-1308810 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:5px;}
</style></div><div id="tncms-block-1308806" class="tncms-block"><section id="block-1308806" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1308806 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-54f48e8e-0ba6-11eb-bb99-73944c44362c" class="modal fullscreen in modal-image image-default modal-54f48e8e-0ba6-11eb-bb99-73944c44362c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=400%2C400 400w"
                    sizes="100vw"
                    width="400"
                    height="400"
                    alt="A historic photo of the Roxborough Pumping Station, a landmark on the Schuylkill River for almost 100 years. It's just one of the many stories you 'll hear at Thursday Night Live on October 15 at 7 p.m."
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-54f48e8e-0ba6-11eb-bb99-73944c44362c" data-target=".caption-inner-modal-image-54f48e8e-0ba6-11eb-bb99-73944c44362c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-54f48e8e-0ba6-11eb-bb99-73944c44362c collapse in"><div class="caption-text"><p>A historic photo of the Roxborough Pumping Station, a landmark on the Schuylkill River for almost 100 years. It's just one of the many stories you 'll hear at Thursday Night Live on Oct. 15 at 7 p.m.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fa-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for%2Fimage_54f48e8e-0ba6-11eb-bb99-73944c44362c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for/image_54f48e8e-0ba6-11eb-bb99-73944c44362c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f48e8e-0ba6-11eb-bb99-73944c44362c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20historic%20photo%20of%20the%20Roxborough%20Pumping%20Station%2C%20a%20landmark%20on%20the%20Schuylkill%20River%20for%20almost%20100%20years.%20It%27s%20just%20one%20of%20the%20many%20stories%20you%20%27ll%20hear%20at%20Thursday%20Night%20Live%20on%20October%2015%20at%207%20p.m.&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fa-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for%2Fimage_54f48e8e-0ba6-11eb-bb99-73944c44362c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for/image_54f48e8e-0ba6-11eb-bb99-73944c44362c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f48e8e-0ba6-11eb-bb99-73944c44362c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/a-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for/image_54f48e8e-0ba6-11eb-bb99-73944c44362c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for/image_54f48e8e-0ba6-11eb-bb99-73944c44362c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f48e8e-0ba6-11eb-bb99-73944c44362c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/54f48e8e-0ba6-11eb-bb99-73944c44362c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54f48e8e-0ba6-11eb-bb99-73944c44362c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20A%20historic%20photo%20of%20the%20Roxborough%20Pumping%20Station%2C%20a%20landmark%20on%20the%20Schuylkill%20River%20for%20almost%20100%20years.%20It%27s%20just%20one%20of%20the%20many%20stories%20you%20%27ll%20hear%20at%20Thursday%20Night%20Live%20on%20October%2015%20at%207%20p.m.&body=https%3A%2F%2Fwww.montgomerynews.com%2Fa-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for%2Fimage_54f48e8e-0ba6-11eb-bb99-73944c44362c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54f48e8e-0ba6-11eb-bb99-73944c44362c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-historic-photo-of-the-roxborough-pumping-station-a-landmark-on-the-schuylkill-river-for/image_54f48e8e-0ba6-11eb-bb99-73944c44362c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54f48e8e-0ba6-11eb-bb99-73944c44362c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54f48e8e-0ba6-11eb-bb99-73944c44362c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54f48e8e-0ba6-11eb-bb99-73944c44362c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54f48e8e-0ba6-11eb-bb99-73944c44362c" class="save-list-54f48e8e-0ba6-11eb-bb99-73944c44362c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54f48e8e-0ba6-11eb-bb99-73944c44362c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-54f48e8e-0ba6-11eb-bb99-73944c44362c img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f907082c-0ba5-11eb-8873-4fb7116a5816" class="asset article-default"  data-url="https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=400%2C400">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="montgomerynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montgomerynews.com\/tncms\/search\/mlt\/?origin=f907082c-0ba5-11eb-8873-4fb7116a5816&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f907082c-0ba5-11eb-8873-4fb7116a5816" class="asset-paging">
                <div id="paging-prev-f907082c-0ba5-11eb-8873-4fb7116a5816" class="paging-link prev offset"></div>
                <div id="paging-next-f907082c-0ba5-11eb-8873-4fb7116a5816" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">NATURAL SELECTIONS</div><div class="hammer"><span>Roxborough’s river and water: A history</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Natural Selections: Roxborough’s river and water: A history
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-11T05:41:00-04:00" class="tnt-date asset-date text-muted">
            Oct 11, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-11T05:41:00-04:00" class="tnt-date asset-date text-muted">Oct 11, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-11T05:45:30-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-11T05:41:00-04:00">
    <meta itemprop="datePublished" content="2020-10-11T05:41:00-04:00">
    <meta itemprop="dateModified" content="2020-10-11T01:45:30-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natural%20Selections%3A%20Roxborough%E2%80%99s%20river%20and%20water%3A%20A%20history&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/f907082c-0ba5-11eb-8873-4fb7116a5816" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Natural%20Selections%3A%20Roxborough%E2%80%99s%20river%20and%20water%3A%20A%20history&body=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-54f48e8e-0ba6-11eb-bb99-73944c44362c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-54f48e8e-0ba6-11eb-bb99-73944c44362c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/4f/54f48e8e-0ba6-11eb-bb99-73944c44362c/5f82d40cd05ef.image.jpg?resize=400%2C400 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="400"
                    alt="A historic photo of the Roxborough Pumping Station, a landmark on the Schuylkill River for almost 100 years. It's just one of the many stories you 'll hear at Thursday Night Live on October 15 at 7 p.m."
                    class="img-responsive full tnt-restrict-img-54f48e8e-0ba6-11eb-bb99-73944c44362c default" />
            </div><style>
                .tnt-restrict-img-54f48e8e-0ba6-11eb-bb99-73944c44362c {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A historic photo of the Roxborough Pumping Station, a landmark on the Schuylkill River for almost 100 years. It's just one of the many stories you 'll hear at Thursday Night Live on Oct. 15 at 7 p.m.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f907082c-0ba5-11eb-8873-4fb7116a5816">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natural%20Selections%3A%20Roxborough%E2%80%99s%20river%20and%20water%3A%20A%20history&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/f907082c-0ba5-11eb-8873-4fb7116a5816" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Natural%20Selections%3A%20Roxborough%E2%80%99s%20river%20and%20water%3A%20A%20history&body=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f907082c-0ba5-11eb-8873-4fb7116a5816-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f907082c-0ba5-11eb-8873-4fb7116a5816" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f907082c-0ba5-11eb-8873-4fb7116a5816" class="save-list-f907082c-0ba5-11eb-8873-4fb7116a5816-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f907082c-0ba5-11eb-8873-4fb7116a5816" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>By Mike Weilbacher</p><p>Turn on your tap, and cheap, clean water flows out, an act we mostly take for granted nowadays. But Roxborough played a key role in the development of the city’s water infrastructure, with Flat Rock Dam, the now-demolished Roxborough Pumping Station, the reservoirs repurposed into parks, and the old infiltration beds built throughout our community.</p><p>Roxborough is deeply connected to the Schuylkill River, and evidence of that connection is everywhere in our community.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701354" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>On Thursday, Oct. 15 at 7 p.m., the Schuylkill Center presents Philadelphia Water Department historian Adam Levine in a special presentation, “Roxborough’s River and Water: A History.” You’ll see rare and unusual images of Roxborough’s stretch of the Schuylkill River, without the forest of trees that grew up around these structures in the 20th century, and hear Levine talk, a gifted presenter. Plus, you’ll finally understand what all those reservoirs, dams, filtration beds, and water towers were designed to do.</p><p>The free lecture requires registration so the center can send you the Zoom link; go to its website to register at <a href="http://www.schuylkillcenter.org">www.schuylkillcenter.org</a>.</p><p>Levine will share a number of images while revealing why the system was built, how it worked, why it was abandoned, and its ultimate dereliction. I’d love to share a small slice of the lecture here to whet - or rather, “wet” - your appetite for more at the lecture.</p><p>Among the stories Levine shares is that of the Roxborough Pumping Station, a landmark on the Schuylkill River for almost 100 years. Built just after the Civil War - it was cutting-edge technology back in its day - massive coal-fired, steam-powered pumps pushed river water uphill into reservoirs on Upper Roxborough’s high ground, originally behind the Shawmont School at Eva and Dearnley. As the photo shows, it was a handsome, impressive structure in its day.</p><p>But even as a rotting hulk, it had remarkable charisma: I remember coming across it for the first time on a walk along the River Trail more than a decade ago, and stopping dead in my tracks. It was one of the coolest buildings I had ever stumbled on, nevermind one as amazing as this surrounded by forest. Graffiti-strewn on the inside though it was, I was blown away that this existed alongside the river - hiding in plain sight - and I never knew.</p><p>As our community continued growing at that time - something it is doing again today-- the pumping station was expanded in the 1890s, and a much larger reservoir was built along Port Royal Avenue, today's Upper Reservoir, more than 400 feet above sea level.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315955" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>Then, in the early 20th century, the city constructed a number of sand filtration plants across the city, designed to combat water-borne disease like typhoid fever. But Roxborough’s “were two of the first filtration plants built,” Levine says, and were what he calls “slow sand filters, a mixture of sand, charcoal, and gravel.” Going into operation citywide in 1909, the filtration system was very effective as typhoid rates were dramatically reduced. Cleaning our water started, you might say, in Roxborough.</p><p>While the sand beds are no longer actively cleaning water, already-cleaned water is stored there - those sand beds are still actively storing your drinking water, Roxborough.</p><p>Why did the pumping station fall out of favor? Why was it demolished? What's the special history of Flat Rock dam? Why did the reservoirs and sand filtration beds fall out of favor as well? You’ll find the answers to all of this - and so much more.</p><p>“In a city like Philadelphia,” Levine told me recently, “built on two rivers and surrounded by streams, I think it’s important to realize first, how important water is, and second, how we have used - and abused - it.”</p><p>Agreed, and to top it off, Levine’s speciality is presenting rare, hard-to-find photographs of the city’s water history; the photographs alone are worth your participation, as some of them are simply breathtaking.</p><p>“Roxborough’s River and Water: A History” is cosponsored by the Philadelphia Water Department, the Upper Roxborough Civic Association, the Roxborough Manayunk Conservancy, the Friends of the Upper Roxborough Reservoir Preserve, and Residents of the Shawmont Valley. The Schuylkill Center thanks all of these sponsors.</p><p>In addition, the lecture is part of River Days, a month-long celebration of our rivers and waterways sponsored by the Alliance of Watershed Education, a network of 23 environmental education centers throughout the Delaware River watershed, of which the Schuylkill Center is one. To find more River Days events across the region, go to <a href="http://www.watershedalliance.org">www.watershedalliance.org</a>.</p><p>Hope to see you Thursday night.</p><p>Mike Weilbacher directs the Schuylkill Center for Environmental Education in Roxborough, tweets @SCEEMike, and can be reached at <a href="mailto:mike@schuylkillcenter.org">mike@schuylkillcenter.org</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600887" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.montgomerynews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Natural%20Selections%3A%20Roxborough%E2%80%99s%20river%20and%20water%3A%20A%20history&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/f907082c-0ba5-11eb-8873-4fb7116a5816" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Natural%20Selections%3A%20Roxborough%E2%80%99s%20river%20and%20water%3A%20A%20history&body=https%3A%2F%2Fwww.montgomerynews.com%2Fnews%2Fnatural-selections-roxborough-s-river-and-water-a-history%2Farticle_f907082c-0ba5-11eb-8873-4fb7116a5816.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f907082c-0ba5-11eb-8873-4fb7116a5816"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f907082c-0ba5-11eb-8873-4fb7116a5816-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f907082c-0ba5-11eb-8873-4fb7116a5816" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f907082c-0ba5-11eb-8873-4fb7116a5816" class="save-list-f907082c-0ba5-11eb-8873-4fb7116a5816-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f907082c-0ba5-11eb-8873-4fb7116a5816" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" >News</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pamontgomerynews';
                        var disqus_identifier = 'f907082c-0ba5-11eb-8873-4fb7116a5816';
                        var disqus_title = 'Natural Selections: Roxborough’s river and water: A history';
                        var disqus_url = 'https://www.montgomerynews.com/news/natural-selections-roxborough-s-river-and-water-a-history/article_f907082c-0ba5-11eb-8873-4fb7116a5816.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308810" class="tncms-block"><div class="follow-links-1308810 pull-right">
    
    <section id="block-1308810" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Montgomery-Media/259803256843" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/montgomerymedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Montgomery-Media/259803256843","https://www.twitter.com/montgomerymedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315952" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308805" class="tncms-block"><section id="block-1308805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308805 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1308805" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1308805" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1308805" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1308805" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/regional/montgomery-county-extends-emergency-disaster-declaration-again-amid-coronavirus-pandemic/article_90fb2bf7-891c-5f44-8d5a-d70cd7314655.html">Montgomery County extends emergency disaster declaration again amid coronavirus pandemic</a></li><li><a href="/news/regional/lower-providence-man-accused-of-raping-infant-daughter-who-later-died/article_8280e58b-df1f-57ea-b036-32fecba844c8.html">Lower Providence man accused of raping infant daughter who later died</a></li><li><a href="/news/regional/montgomery-county-native-jill-biden-addresses-hometown-voters-ahead-of-election/article_1191b93a-a119-5a98-ba54-e1e7a9f72005.html">Montgomery County native Jill Biden addresses hometown voters ahead of election</a></li><li><a href="/news/regional/st-gabriels-hall-in-audubon-set-to-close/article_c6e43f2a-e549-5dd5-a382-525fd7e87ef6.html">St. Gabriel's Hall in Audubon set to close</a></li><li><a href="/news/regional/pennsburg-man-draws-prison-for-embezzling-2-8m-from-employer/article_6f96d5a5-2819-5a35-ba5a-b850252c016a.html">Pennsburg man draws prison for embezzling $2.8M from employer</a></li><li><a href="/news/regional/montgomery-county-officials-offer-tips-for-safe-halloween-during-pandemic/article_6c121229-f081-575c-a4a2-bba3c264570a.html">Montgomery County officials offer tips for safe Halloween during pandemic</a></li><li><a href="/amblergazette/letter-to-editor-former-mayors-son-speaks-out/article_6b342436-0717-11eb-9fac-93d43b83edd2.html">Letter to editor: Former mayor's son speaks out</a></li><li><a href="/news/regional/d-a-mask-up-and-drop-off-unwanted-meds-on-drug-take-back-day-in/article_33af1e39-9157-529e-8aa6-8bd02274c716.html">D.A.: 'Mask up and drop off' unwanted meds on Drug Take Back Day in Montgomery County</a></li><li><a href="/news/regional/montgomery-county-official-touts-covid-alert-pa-app-to-fight-spread-of-coronavirus/article_ea9a6167-e635-5143-8145-e1e0b9891d94.html">Montgomery County official touts COVID Alert PA app to fight spread of coronavirus</a></li><li><a href="/publicspirit/walk-this-way-day-highlights-healthy-living-at-horsham-township-parks/article_89c1e838-0713-11eb-980b-c7ae46107fce.html">Walk this Way Day highlights healthy living at Horsham Township parks</a></li></ul></div>
        
        
            <div id="images-1308805" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/austin-kamal-stevens/image_2c222c4e-d90a-5b8e-8062-1633345411a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Austin Kamal Stevens"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/c2/2c222c4e-d90a-5b8e-8062-1633345411a2/5f7cdb67c9662.image.jpg?crop=493%2C493%2C0%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/electric-vehicle-recharging-station/image_c03f35ac-08d3-11eb-b795-6bd1ddd7c3df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="electric vehicle recharging station"
                            class="img-responsive lazyload full default"
                            width="1127"
                            height="1127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/c/03/c03f35ac-08d3-11eb-b795-6bd1ddd7c3df/5f7e19391e01d.image.jpg?crop=1127%2C1127%2C356%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stephen-deatelhauser/image_3fa10e06-04dd-11eb-a387-0b4683af7a98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephen Deatelhauser"
                            class="img-responsive lazyload full default"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/fa/3fa10e06-04dd-11eb-a387-0b4683af7a98/5f77719aa560e.image.jpg?crop=1193%2C1193%2C272%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/lower-providence-police-chief-michael-jackson/image_553a1ef5-bfe7-57e7-8eb6-a03eed2b7e26.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lower Providence Police Chief Michael Jackson"
                            class="img-responsive lazyload full default"
                            width="746"
                            height="746"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/53/553a1ef5-bfe7-57e7-8eb6-a03eed2b7e26/5f7cdb68e6288.image.jpg?crop=746%2C746%2C0%2C115&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/franconia-park-drive-in-movie/image_f606cfbc-05d9-11eb-8bd4-0fbdda904ef7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Franconia park drive-in movie"
                            class="img-responsive lazyload full default"
                            width="1041"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/60/f606cfbc-05d9-11eb-8bd4-0fbdda904ef7/5f791995d6390.image.jpg?crop=1041%2C1041%2C475%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/kevin-r-steele/image_e1e20dac-ee4b-51ab-ab01-fae55c362081.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin R. Steele"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/1e/e1e20dac-ee4b-51ab-ab01-fae55c362081/5f7cdb6825d77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/montco-cares-program/image_7c4107b8-a0bb-5bc2-8428-15bdb91fb65b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Montco Cares Program"
                            class="img-responsive lazyload full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/7/c4/7c4107b8-a0bb-5bc2-8428-15bdb91fb65b/5f7f430546af2.image.jpg?crop=341%2C341%2C142%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1308805" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/what-you-need-to-know-about-kevin-sumlins-positive-covid-19-test-result/video_2cbb8526-90ab-50df-a594-a8c3cc941683.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What you need to know about Kevin Sumlin's positive COVID-19 test result"
                            class="img-responsive lazyload full default"
                            width="1166"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/cb/2cbb8526-90ab-50df-a594-a8c3cc941683/5f7b8a279de22.preview.jpg?crop=1166%2C1166%2C306%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/this-is-how-a-superspreader-event-unfolds/video_333f49eb-cf84-5cce-a824-ffc729f63d40.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This is how a superspreader event unfolds"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/33/333f49eb-cf84-5cce-a824-ffc729f63d40/5f79145fe49ec.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/infected-trump-re-shoots-entrance-into-white-house-with-camera-crew/video_325d1b63-a68d-55e8-9d80-0cfc0c896bcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Infected Trump re-shoots entrance into White House with camera crew"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/3/25/325d1b63-a68d-55e8-9d80-0cfc0c896bcf/5f7bbb11c6c57.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/pa-congressional-4th-district-lwv-virtual-candidate-forum/video_950d92df-1e1a-5570-b148-5c2eb81360ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PA Congressional 4th District LWV Virtual Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/9/50/950d92df-1e1a-5570-b148-5c2eb81360ec/5f7b9b4f2e21a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/cnn-correspondent-ambushed-by-raccoon-during-live-report/video_99aae389-15bf-583a-af41-9f49d8a4be00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN correspondent ambushed by raccoon during live report"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/9/9a/99aae389-15bf-583a-af41-9f49d8a4be00/5f7e6bb685389.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1308765" class="tncms-block"><section id="block-1308765" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1308765 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.montgomerynews.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-11T10:00:00-04:00">
            Sun, Oct 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-12T10:00:00-04:00">
            Mon, Oct 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-13T10:00:00-04:00">
            Tue, Oct 13, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-14T10:00:00-04:00">
            Wed, Oct 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-15T10:00:00-04:00">
            Thu, Oct 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1316024" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/montgomerynews/widget_emailblast_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315953" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315954" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315956" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1308790" class="tncms-block add-bottom-margin"><section id="block-1308790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308790 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1308791" class="tncms-block add-bottom-margin"><section id="block-1308791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308791 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308804" class="tncms-block padding-bottom"><section id="block-1308804" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/41c442f0-8c07-11e6-a9e6-cf5600c18e93.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1308796" class="tncms-block"><section id="block-1308796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308796 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>montgomerynews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-542-0200<br>
        <strong>Email:</strong> <a href="mailto:editorial@montgomerynews.com">editorial@montgomerynews.com</a><br>
    
</address></section></div><div id="tncms-block-1308811" class="tncms-block padding-bottom"><div class="follow-links-1308811 default">
    
    <section id="block-1308811" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomeryMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/MontgomeryMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/MontgomeryMedia","https://www.twitter.com/MontgomeryMedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610369" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610369"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699676" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f907082c-0ba5-11eb-8873-4fb7116a5816")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>