
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montgomerynews.com/content/tncms/live/" />
<meta name="keywords" content="timeschronicle, news" />
<meta name="news_keywords" content="timeschronicle, news" />
<meta name="description" content="Road and sidewalk salt -- too much of a good thing?" />
<meta name="author" content="MediaNews Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volunteers monitor, track road salt pollution in Philadelphia-area streams" />
<meta property="og:description" content="Road and sidewalk salt -- too much of a good thing?" />
<meta property="og:site_name" content="Montgomery News" />
<meta property="og:section" content="Timeschronicle" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Montgomery-Media/259803256843" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@montgomerymedia" />
<meta name="twitter:image:alt" content="salt" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590114630"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/live/global/resources/styles/timeschronicle.css?_dc=1479935482"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/timeschronicle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MediaNews Group","id":"5ab0090c-3e3c-11eb-b74b-c313b67329e1","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Volunteers monitor, track road salt pollution in Philadelphia-area streams | Timeschronicle | montgomerynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montgomerynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/acef2f40-8cac-11e6-9b98-c77d7373cc99.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Volunteers monitor, track road salt pollution in Philadelphia-area streams | Timeschronicle | montgomerynews.com" href="http://www.montgomerynews.com/search/?f=rss&amp;t=article&amp;c=timeschronicle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
    <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
    <meta name="facebook-domain-verification" content="kzrsi8eruf08z0yovzwmduijd69n7k" />
    <script type="text/javascript">
    $(function(){
    $( "#main-top-container" ).insertBefore( "#site-top-nav-container" );
    });
    </script>
        
        <!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->
        
    
        
        <!-- Jivox interstitial -->
        <script src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>  
        
       
        <!--taxonomy-->

<!--timeschronicle-->












        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>






  

  

  

  

 
    
    
 


 



  
  
  
  
 
 
 
 

    



     
 

     
     
          
     
   

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        <meta name="google-site-verification" content="UAMrFBtepBWg2b3cAfauyfnbfmaaZ9P8Ti2UMTmDzsE" />
<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>





<!-- dfm.api code #06.01.2015 -->
<script type="text/javascript" src="https://local.dailylocal.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="https://local.dailylocal.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "TN")
    dfm.api("data","siteName",        "Montgomery News")
    dfm.api("data","siteDomain",      "montgomerynews.com")
    dfm.api("data","actualDomain",    "montgomerynews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
  
    dfm.api("data","pageUrl",         "https://montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html")
    dfm.api("data","canonicalURL",   "https://montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html")

    dfm.api("data","pageTitle",       "")
    dfm.api("data","articleTitle",    "")
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "")
    dfm.api("data","keywords",        "")
    dfm.api("data","newsKeywords",    "")
    dfm.api("data","title",           "")
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "timeschronicle")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  
    dfm.api("data","kv",              "") 
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","bylineEmail",     "")
    dfm.api("data","pubDate",         "")
    dfm.api("data","startDate",     "")
    dfm.api("data","modificationDate",     "")

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,Montgomery News,montgomerynews.com,timeschronicle,,,")
    dfm.api("data","heir2", 	      "21CM,Home,Montgomery News,montgomerynews.com,timeschronicle,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "montgomerynews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'montgomerynews.com',
        'Publisher Product':'montgomerynews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-12-14T13:45:00-05:00',
        'Create Hour of Day':'2020-12-14T13:45:00-05:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'timeschronicle ',
        'Taxonomy1':'timeschronicle',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',

        'Canonical URL':'https://montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html',
 
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'MediaNews Group',
        'Byline_Email':'',
        'Content Title':'Volunteers monitor, track road salt pollution in Philadelphia-area streams',
  
        'URL':'https://montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html',
 
        'Page Title':'Volunteers monitor, track road salt pollution in Philadelphia-area streams',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5ab0090c-3e3c-11eb-b74b-c313b67329e1 section-timeschronicle type-article infinity-disabled" data-path="/timeschronicle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montgomerynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ftimeschronicle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MediaNews+Group&tncms.asset.id=5ab0090c-3e3c-11eb-b74b-c313b67329e1&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
         

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.montgomerynews.com/tncms/admin/editorial-asset/?edit=5ab0090c-3e3c-11eb-b74b-c313b67329e1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1308819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1308819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308819"><input type="hidden" name="referer_url" value="https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1308933" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav">
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/"><span class="fa fa-home"></span> Home</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/amblergazette">Ambler Gazette</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/thecolonial">The Colonial</a>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/timeschronicle">Times Chronicle</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/germantowncourier">Germantown Courier</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/northpennlife">North Penn Life</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/perkasienewsherald">Perkasie News-Herald</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/publicspirit">Public Spirit</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/roxreview">Rox Review</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/soudertonindependent">Souderton Independent</a>
</div>
</div>
</div>

<div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title">
<a href="/springfieldsun">Springfield Sun</a>
</div>
</div>
</div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/timeschronicle/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/timeschronicle/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/timeschronicle/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/timeschronicle/news/medical_marijuana/"  class="nav-link tnt-section-medical-marijuana">Medical Marijuana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/timeschronicle/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/timeschronicle/sports/pros_and_college/"  class="nav-link tnt-section-pros-and-colleges">Pros and Colleges</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school">High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/timeschronicle/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/timeschronicle/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/timeschronicle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/contests_events"  class="nav-link tnt-section-contests-and-events">Contests and Events</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/timeschronicle/communities/"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/timeschronicle/communities/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/timeschronicle/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.montgomerynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/reader_services/"  class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/reader_services/#info-contactus"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/reader_services/#info-advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad"> Place A Classified Ad</a>
                                </li><li>
                                    <a href="/reader_services/#info-subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://timeschronicle-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/around_the_web/"  class="nav-link tnt-section-around-the-web">Around the Web</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/around_the_web/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/around_the_web/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/around_the_web/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/around_the_web/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/around_the_web/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/around_the_web/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a href="/around_the_web/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://montgomerynews.com/reader_services/#info-subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1308809" class="tncms-block hidden-md hidden-lg"><section id="block-1308809" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308809" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1308809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308809-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308809').submit();
        return false;
    });

    $('#site-search-1308809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/reader_services/#info-subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/reader_services/#info-contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/reader_services/#info-advertise" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1308818" class="tncms-block"><div id="user-controls-1308818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.montgomerynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.montgomerynews.com/users/login/?referer_url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.montgomerynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1308818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montgomerynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montgomerynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1308818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montgomerynews.com/users/logout/" id="user-logout-form-1308818"><input type="hidden" name="referer_url" value="https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1635870" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1308927" class="tncms-block a"><section id="block-1308927" class="block emphasis-h3   " ><div class="block"><a href="/timeschronicle" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/db94f13c-ac36-11e6-825b-5727418421fc.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1308821" class="tncms-block"><div id="weather-1308821" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19446" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19446"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1308821 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lansdale, PA
                                
                                 <small>(19446)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 26F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 26F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 14, 2020 @ 5:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19446"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1308807" class="tncms-block"><section id="block-1308807" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1308807" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1308807" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1308807-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1308807-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1308807-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1308807').submit();
        return false;
    });

    $('#site-search-1308807').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1308807 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1308807 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1308807-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1308936" class="tncms-block"><section id="block-1308936" class="block emphasis-h3   " ><div class="block"><a href="/timeschronicle" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/c9810da4-8cac-11e6-95e5-f38c28ede453.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/c9810da4-8cac-11e6-95e5-f38c28ede453.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/c9810da4-8cac-11e6-95e5-f38c28ede453.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/c9810da4-8cac-11e6-95e5-f38c28ede453.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/c9810da4-8cac-11e6-95e5-f38c28ede453.png?resize=750%2C116 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/c9810da4-8cac-11e6-95e5-f38c28ede453.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1634499" class="tncms-block"><ul id="block-1634499" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fas-tnt-home-span">
                <a class="dropdown-toggle nav-link tnt-section-span-class-fas-tnt-home-span" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/timeschronicle/" ><span class="fas tnt-home"></span>
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-timeschronicle-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-timeschronicle-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/timeschronicle/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-timeschronicle-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-regional" href="/timeschronicle/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-marijuana" href="/timeschronicle/news/medical_marijuana/" >Medical Marijuana</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-news-one" class="tncms-region "><div id="tncms-block-1310757" class="tncms-block"><section id="block-1310757" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310757 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310757-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-timeschronicle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ab0090c-3e3c-11eb-b74b-c313b67329e1 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Volunteers monitor, track road salt pollution in Philadelphia-area streams"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="tnt-asset-link">
        

        
            Volunteers monitor, track road salt pollution in Philadelphia-area streams</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Road and sidewalk salt -- too much of a good thing? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-news-two" class="tncms-region "><div id="tncms-block-1310756" class="tncms-block"><section id="block-1310756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310756 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310756-7ee8f994-38d0-11eb-97b7-57d4cbabb5a0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-amblergazette">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/amblergazette/longtime-executive-editor-fred-behringer-remembered-as-mentor-to-many/article_7ee8f994-38d0-11eb-97b7-57d4cbabb5a0.html" class="tnt-asset-link">
        

        
            Longtime executive editor Fred Behringer remembered as mentor to many</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310756-0deb17ae-3626-5434-994d-05ecee40e5c8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-publicspirit">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/publicspirit/abington-township-police-dept-arrests/article_0deb17ae-3626-5434-994d-05ecee40e5c8.html" class="tnt-asset-link">
        

        
            Abington Township Police Dept. arrests</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310756-0d1450da-33f7-11eb-ad32-4f87f4acd3e7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-publicspirit">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/publicspirit/authors-virtually-visit-crooked-billet-classrooms/article_0d1450da-33f7-11eb-ad32-4f87f4acd3e7.html" class="tnt-asset-link">
        

        
            Authors virtually visit Crooked Billet classrooms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310756-ae5211a8-30ff-11eb-b1da-73647632b647" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-amblergazette">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/amblergazette/jenkintown-food-cupboard-answers-growing-need/article_ae5211a8-30ff-11eb-b1da-73647632b647.html" class="tnt-asset-link">
        

        
            Jenkintown Food Cupboard answers growing need</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-timeschronicle-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/timeschronicle/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-timeschronicle-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-pros-and-colleges" href="/timeschronicle/sports/pros_and_college/" >Pros and Colleges</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school" href="http://papreplive.com/"  target="_blank" rel="noopener">High School</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-sports-one" class="tncms-region "><div id="tncms-block-1310759" class="tncms-block"><section id="block-1310759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310759 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310759-5dc55ca2-5f84-11e9-adaf-d7c1c3c38b34" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-soudertonindependent tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5dc55ca2-5f84-11e9-adaf-d7c1c3c38b34 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/soudertonindependent/sports/lacrosse-beskar-s-saves-the-difference-maker-as-souderton-edges-abington/article_5dc55ca2-5f84-11e9-adaf-d7c1c3c38b34.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LACROSSE: Beskar’s saves the difference maker as Souderton edges Abington"
                    class="img-responsive lazyload  letterbox default"
                    width="1257"
                    height="1648"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/8/71/87154932-5f84-11e9-acd0-2b127bee6705/5cb48acd1a8e6.image.jpg?resize=200%2C262" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/soudertonindependent/sports/lacrosse-beskar-s-saves-the-difference-maker-as-souderton-edges-abington/article_5dc55ca2-5f84-11e9-adaf-d7c1c3c38b34.html" class="tnt-asset-link">
        

        
            LACROSSE: Beskar’s saves the difference maker as Souderton edges Abington</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ABINGTON &gt;&gt; The reactions of Abington’s sideline told the story. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-sports-two" class="tncms-region "><div id="tncms-block-1310758" class="tncms-block"><section id="block-1310758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310758 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1310758-176e6468-4988-11e9-b30f-efca5d896bc3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-amblergazette tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/amblergazette/sports/basketball-upper-dublin-edges-abington-in-piaa-6a-quarterfinals/article_176e6468-4988-11e9-b30f-efca5d896bc3.html" class="tnt-asset-link">
        

        
            BASKETBALL: Upper Dublin edges Abington in PIAA-6A quarterfinals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310758-5985f028-465e-11e9-8e9b-cb0c108ba5de" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-perkasienewsherald tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/perkasienewsherald/sports/basketball-yoder-takes-command-as-pennridge-ends-abington-s-run-in-piaa-6a-second-round/article_5985f028-465e-11e9-8e9b-cb0c108ba5de.html" class="tnt-asset-link">
        

        
            BASKETBALL: Yoder takes command as Pennridge ends Abington’s run in PIAA-6A second round</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310758-333982ce-3e9b-11e9-a6fa-3f6c230eb469" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball-abington-survives-coatesville-wins-third-straight-district-1-6a-title/article_333982ce-3e9b-11e9-a6fa-3f6c230eb469.html" class="tnt-asset-link">
        

        
            BASKETBALL: Abington survives Coatesville, wins third straight District 1-6A title</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1310758-dc7e9fa0-3b5c-11e9-aae6-fbf462c67275" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball-jenkintown-s-dominant-defense-earns-fourth-straight-district-title-over-tca/article_dc7e9fa0-3b5c-11e9-aae6-fbf462c67275.html" class="tnt-asset-link">
        

        
            BASKETBALL: Jenkintown’s dominant defense earns fourth straight district title over TCA</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-timeschronicle-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/timeschronicle/business/" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="http://www.legacy.com/obituaries/montgomerynews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li>
                <a href="/timeschronicle/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/timeschronicle/entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-timeschronicle-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contests-and-events" href="/entertainment/contests_events" >Contests and Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-event-calendar" href="/calendar" >Event Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-timeschronicle-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw communities">
                <a class="dropdown-toggle nav-link tnt-section-communities" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/timeschronicle/communities/" >Communities
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-timeschronicle-communities-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/timeschronicle/communities/announcements/" >Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-communities-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-timeschronicle-communities-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-timeschronicle-communities-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/timeschronicle/blogs/" class="nav-link tnt-section-blogs" >Blogs
                </a></li><li>
                <a href="http://jobs.montgomerynews.com/" class="nav-link tnt-section-jobs"  target="_blank" rel="noopener">Jobs
                </a></li><li>
                <a href="http://marketplace.allaroundphilly.com" class="nav-link tnt-section-classifieds"  target="_blank" rel="noopener">Classifieds
                </a></li><li class="dropdown yamm-fw reader-services">
                <a class="dropdown-toggle nav-link tnt-section-reader-services" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/reader_services/" >Reader Services
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-reader-services-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/reader_services/#info-contactus" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/reader_services/#info-advertise" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="https://adportal.allaroundphilly.com"  target="_blank" rel="noopener"> Place A Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/reader_services/#info-subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-paper" href="https://timeschronicle-pa.newsmemory.com/"  target="_blank" rel="noopener">E-Paper</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-reader-services-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-reader-services-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw around-the-web">
                <a class="dropdown-toggle nav-link tnt-section-around-the-web" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/around_the_web/" >Around the Web
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-around-the-web-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/around_the_web/agriculture" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/around_the_web/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/around_the_web/health" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/around_the_web/national_news" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/around_the_web/outdoors" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pennsylvania" href="/around_the_web/pennsylvania/" >Pennsylvania</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/around_the_web/sports" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-the-web-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-around-the-web-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://montgomerynews.com/reader_services/#info-subscribe" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    
           

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1310579" class="tncms-block"><div class="container">
<div class="row">
<div class="col-md-12">
<ul class="list-inline">
<li><a href="/"><span class="fa fa-home"></span> Home</a></li>
<li><a href="/amblergazette">Gazette</a></li>
<li><a href="/thecolonial">Colonial</a></li>
<li><a class="active" href="/timeschronicle">Times Chronicle</a></li>
<li><a href="/germantowncourier">Leader</a></li>
<li><a href="/northpennlife">North Penn</a></li>
<li><a href="/perkasienewsherald">News-Herald</a></li>
<li><a href="/publicspirit">Public Spirit</a></li>
<li><a href="/roxreview">Review</a></li>
<li><a href="/soudertonindependent">Independent</a></li>
<li><a href="/springfieldsun">Sun</a></li>
</ul>
</div>
</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1315957" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div><div id="tncms-block-1315951" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div>
<script type="text/javascript">
$("#DFM-adPos-leader").insertBefore("#main-page-container");
</script><style type="text/css">
.follow-links-1308810 {position:relative;left:-30px;}
#block-1308810 {margin-bottom:0 !important;}
#DFM-adPos-sponsor1 {margin-right:5px;}
</style></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal" class="carousel-inner"><div  class="item photo-26d9fff6-3e3d-11eb-952f-cfefdd1d5579">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volunteers monitor, track road salt pollution in Philadelphia-area streams","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200"
                    
                    alt="salt"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal" data-target=".caption-inner-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal collapse in"><div class="caption-text"><p>Kevin Roth monitors salt levels.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of PERT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fsalt%2Fimage_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/salt/image_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26d9fff6-3e3d-11eb-952f-cfefdd1d5579"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=salt&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fsalt%2Fimage_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/salt/image_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26d9fff6-3e3d-11eb-952f-cfefdd1d5579"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/salt/image_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/salt/image_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26d9fff6-3e3d-11eb-952f-cfefdd1d5579"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/26d9fff6-3e3d-11eb-952f-cfefdd1d5579" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26d9fff6-3e3d-11eb-952f-cfefdd1d5579"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20salt&body=https%3A%2F%2Fwww.montgomerynews.com%2Fsalt%2Fimage_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26d9fff6-3e3d-11eb-952f-cfefdd1d5579"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/salt/image_26d9fff6-3e3d-11eb-952f-cfefdd1d5579.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26d9fff6-3e3d-11eb-952f-cfefdd1d5579"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26d9fff6-3e3d-11eb-952f-cfefdd1d5579-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26d9fff6-3e3d-11eb-952f-cfefdd1d5579" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26d9fff6-3e3d-11eb-952f-cfefdd1d5579" class="save-list-26d9fff6-3e3d-11eb-952f-cfefdd1d5579-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26d9fff6-3e3d-11eb-952f-cfefdd1d5579" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-63341b9e-3e3d-11eb-9604-2f010f1c2ef8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volunteers monitor, track road salt pollution in Philadelphia-area streams","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/33/63341b9e-3e3d-11eb-9604-2f010f1c2ef8/5fd7b46c3120e.image.jpg"
                    
                    alt="salt2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="640"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/33/63341b9e-3e3d-11eb-9604-2f010f1c2ef8/5fd7b46c3120e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal" data-target=".caption-inner-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal collapse in"><div class="caption-text"><p>Tabulating salt watch results </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Fsalt2%2Fimage_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/salt2/image_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63341b9e-3e3d-11eb-9604-2f010f1c2ef8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=salt2&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Fsalt2%2Fimage_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/salt2/image_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63341b9e-3e3d-11eb-9604-2f010f1c2ef8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/salt2/image_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/salt2/image_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63341b9e-3e3d-11eb-9604-2f010f1c2ef8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/63341b9e-3e3d-11eb-9604-2f010f1c2ef8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63341b9e-3e3d-11eb-9604-2f010f1c2ef8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20salt2&body=https%3A%2F%2Fwww.montgomerynews.com%2Fsalt2%2Fimage_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63341b9e-3e3d-11eb-9604-2f010f1c2ef8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/salt2/image_63341b9e-3e3d-11eb-9604-2f010f1c2ef8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63341b9e-3e3d-11eb-9604-2f010f1c2ef8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63341b9e-3e3d-11eb-9604-2f010f1c2ef8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63341b9e-3e3d-11eb-9604-2f010f1c2ef8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63341b9e-3e3d-11eb-9604-2f010f1c2ef8" class="save-list-63341b9e-3e3d-11eb-9604-2f010f1c2ef8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63341b9e-3e3d-11eb-9604-2f010f1c2ef8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="asset article-default"  data-url="https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="montgomerynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.montgomerynews.com\/tncms\/search\/mlt\/?origin=5ab0090c-3e3c-11eb-b74b-c313b67329e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="asset-paging">
                <div id="paging-prev-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="paging-link prev offset"></div>
                <div id="paging-next-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Environment </div><div class="hammer"><span>Volunteers monitor, track road salt pollution in Philadelphia-area streams</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Volunteers monitor, track road salt pollution in Philadelphia-area streams
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">MediaNews Group</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-14T13:45:00-05:00" class="tnt-date asset-date text-muted">
            Dec 14, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-14T13:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-14T13:45:00-05:00">
    <meta itemprop="datePublished" content="2020-12-14T13:45:00-05:00">
    <meta itemprop="dateModified" content="2020-12-14T13:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20monitor%2C%20track%20road%20salt%20pollution%20in%20Philadelphia-area%20streams&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Volunteers%20monitor%2C%20track%20road%20salt%20pollution%20in%20Philadelphia-area%20streams&body=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="carousel-inner"><div  class="item photo-26d9fff6-3e3d-11eb-952f-cfefdd1d5579">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volunteers monitor, track road salt pollution in Philadelphia-area streams","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-26d9fff6-3e3d-11eb-952f-cfefdd1d5579" data-instance="#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal" data-target="#photo-carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200"
                    
                    alt="salt"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/6d/26d9fff6-3e3d-11eb-952f-cfefdd1d5579/5fd7b42c8ec3e.image.jpg?resize=1200%2C1200" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5ab0090c-3e3c-11eb-b74b-c313b67329e1 collapse in"><div class="caption-text"><p>Kevin Roth monitors salt levels.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of PERT</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-63341b9e-3e3d-11eb-9604-2f010f1c2ef8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Volunteers monitor, track road salt pollution in Philadelphia-area streams","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-63341b9e-3e3d-11eb-9604-2f010f1c2ef8" data-instance="#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal" data-target="#photo-carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/33/63341b9e-3e3d-11eb-9604-2f010f1c2ef8/5fd7b46c3120e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/33/63341b9e-3e3d-11eb-9604-2f010f1c2ef8/5fd7b46c3120e.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/33/63341b9e-3e3d-11eb-9604-2f010f1c2ef8/5fd7b46c3120e.image.jpg"
                    
                    alt="salt2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="640"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/33/63341b9e-3e3d-11eb-9604-2f010f1c2ef8/5fd7b46c3120e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5ab0090c-3e3c-11eb-b74b-c313b67329e1 collapse in"><div class="caption-text"><p>Tabulating salt watch results </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ab0090c-3e3c-11eb-b74b-c313b67329e1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20monitor%2C%20track%20road%20salt%20pollution%20in%20Philadelphia-area%20streams&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Volunteers%20monitor%2C%20track%20road%20salt%20pollution%20in%20Philadelphia-area%20streams&body=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ab0090c-3e3c-11eb-b74b-c313b67329e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ab0090c-3e3c-11eb-b74b-c313b67329e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="save-list-5ab0090c-3e3c-11eb-b74b-c313b67329e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ab0090c-3e3c-11eb-b74b-c313b67329e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Road and sidewalk salt -- too much of a good thing?</p><p>With the onset of colder weather, the Izaak Walton League and local conservation groups are launching a new year of the Salt Watch program in the Philadelphia region.</p><p>While road salt (sodium chloride) helps keep roads and sidewalks safe during icy weather, the salt eventually washes into watersheds where it damages streams and water quality.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701354" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>The Izaak Walton League created Winter Salt Watch to give volunteers the tools to monitor levels of salt pollution in local waterways. The program aims to ensure transportation safety while protecting clean water through best practices.</p><p>Philadelphia groups that are part of of the Delaware River Watershed Initiative have been vital partners in the Salt Watch program, helping to refine this volunteer-based citizen science program. This year, the Izaak Walton League will distribute thousands of salt monitoring kits in Pennsylvania and more than a dozen other states.</p><p>Community and watershed organization members from the Delaware River Watershed Initiative participants include Pennypack Ecological Restoration Trust (PERT), Tookany/Tacony-Frankford Watershed Partnership, Darby Creek Valley Association, River Watershed Initiative, Lower Merion Conservancy, Wissahickon Trails (formerly Wissahickon Valley Watershed Association), Ambler Environmental Advisory Council, Penn State Extension Master Watershed Stewards and local teachers.</p><p>“This region has a lot of road surfaces that get treated for ice so we need to keep an eye on salt pollution in our streams and collect data every year,” says Emily Bialowas who runs the Winter Salt Watch program at the Izaak Walton League. “We’re very grateful for our local Winter Salt Watch volunteers and partners who make this happen.”</p><p>Monitoring salt levels through the Winter Salt Watch is an easy, quick and free way for students, families and anyone interested to participate in a nationwide study. “This hands-on monitoring program gets people outside, participating in real science and can be done while socially distanced,” said Kevin Roth, education and outreach coordinator at Pennypack Ecological Restoration and Trust. “It’s also a great activity to get students safely out of the house to supplement their at-home school lessons.”</p><h3>Harmful salt results in the Philadelphia region</h3><p>Last winter, 2019-20, the Izaak Walton League distributed test kits to about 1,000 volunteers who documented salt levels in streams across more than a dozen states.</p><p>Of 81 Salt Watch results submitted from the Philadelphia Metro Region last winter:</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1315955" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><ul><li>37 percent yielded high readings (over 100 ppm)</li><li>Of the high readings, 20 percent were at toxic levels (over 230 ppm)</li></ul><p>Ideally, freshwater lakes and streams should have low to no salt content. Levels above 100 parts per million (ppm) exceed naturally occurring concentrations of salt. According to the EPA, concentrations above 230 ppm are toxic to aquatic life with prolonged exposure. Excess salt in drinking water can be a problem for people with high blood pressure and other health conditions that require a low-sodium diet.</p><p>“High salt levels negatively impact soil, plants, groundwater and drinking water that wildlife and humans rely on,” said Julie Slavet, executive director at the Tookany/Tacony-Frankford Watershed Partnership. “This is why we advocate for transportation authorities and property owners to limit their use of salt on roads and sidewalks.”</p><p>The 2019-2020 results for Philadelphia were particularly alarming since the winter was mild with very few winter-weather events. This suggests that road salt pollution has staying power and can harm aquatic life and drinking water for years after the salt hits the road. It also suggests that smarter salt application could make a big difference.</p><p>The Salt Watch data from each collection site is loaded into a national database which is available to researchers and policymakers.</p><p>"The winter Salt Watch has been a great way to engage residents in the local community in a very tactile issue that affects our watersheds,” said Ryan Neuman, upstream and conservation leader at Tookany/Tacony-Frankford Watershed Partnership. “Volunteers can see a correlation between road salting and chloride in our creeks before their eyes when doing testing."</p><p>The Izaak Walton League hopes that robust data collection over successive years will help establish reliable baseline information and pinpoint pollution problems so local authorities can address road salt problems and adopt better practices.</p><p>Data and maps from the Salt Watch campaign can be found at <a href="http://www.iwla.org/saltwatchresults">www.iwla.org/saltwatchresults</a>.</p><p>Best practices for smarter salt application include:</p><ul><li>Tailoring salt-application strategies to the weather and the product being used. For example, certain road salts, such as sodium chloride, are only effective at ambient temperatures over 20 degrees. At lower temperatures, this product does not protect drivers and only exacerbates water pollution when weather gets warmer.</li><li>Calibrating salt spreaders on salt trucks and using road-temperature sensors. Calibrated salt spreaders allow for a better understanding of how salt is being applied. Greater use of temperature sensors can dramatically reduce excess applications before predicted storms. If road temperatures are above freezing, pre-treatment might not be needed, or the amount of salt applied could be dramatically reduced.</li><li>Training and certification for snowplow drivers and contractors who maintain walkways, parking lots and service roads on private property. Testing by Salt Watch volunteers and the experience of state and local governments demonstrate that excessive salt application is common among private contractors, but simple training can quickly improve their practices.</li><li>Understanding how salt levels affect corrosion of drinking water pipes and how to prevent corrosion, which can increase levels of lead and other dangerous metals in drinking water.</li></ul><p>“Anyone who is interested in conserving water, protecting wildlife and maintaining safe drinking can help make a change,” said Lindsay Blanton, water programs manager of Wissahickon Trails. “Simple acts like using less salt, shoveling before salting, cleaning up excess salt piles for reuse, and informing neighbors to do the same is a great place to start.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1600887" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.montgomerynews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20monitor%2C%20track%20road%20salt%20pollution%20in%20Philadelphia-area%20streams&via=montgomerymedia&url=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montgomerynews.com/tncms/asset/editorial/5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Volunteers%20monitor%2C%20track%20road%20salt%20pollution%20in%20Philadelphia-area%20streams&body=https%3A%2F%2Fwww.montgomerynews.com%2Ftimeschronicle%2Fvolunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams%2Farticle_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ab0090c-3e3c-11eb-b74b-c313b67329e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ab0090c-3e3c-11eb-b74b-c313b67329e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ab0090c-3e3c-11eb-b74b-c313b67329e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ab0090c-3e3c-11eb-b74b-c313b67329e1" class="save-list-5ab0090c-3e3c-11eb-b74b-c313b67329e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ab0090c-3e3c-11eb-b74b-c313b67329e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pamontgomerynews';
                        var disqus_identifier = '5ab0090c-3e3c-11eb-b74b-c313b67329e1';
                        var disqus_title = 'Volunteers monitor, track road salt pollution in Philadelphia-area streams';
                        var disqus_url = 'https://www.montgomerynews.com/timeschronicle/volunteers-monitor-track-road-salt-pollution-in-philadelphia-area-streams/article_5ab0090c-3e3c-11eb-b74b-c313b67329e1.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1308810" class="tncms-block"><div class="follow-links-1308810 pull-right">
    
    <section id="block-1308810" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Montgomery-Media/259803256843" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/montgomerymedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/pages/Montgomery-Media/259803256843","https://www.twitter.com/montgomerymedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1315952" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1308805" class="tncms-block"><section id="block-1308805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308805 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1308805" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1308805" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1308805" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1308805" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/regional/trial-ordered-for-man-accused-of-leaving-scene-of-fatal-cheltenham-crash/article_a1415caa-8b05-5288-8152-2a8e19421984.html">Trial ordered for man accused of leaving scene of fatal Cheltenham crash</a></li><li><a href="/news/regional/archdiocese-of-philadelphia-issues-guidance-to-parishes-in-regard-to-mitigation-orders/article_7b86f5f3-bfde-53bb-bd74-7003757d9aec.html">Archdiocese of Philadelphia issues guidance to parishes in regard to mitigation orders</a></li><li><a href="/perkasienewsherald/news/pennridge-area-police-briefs-for-week-of-dec-13/article_bf8e94aa-389d-11eb-b7fe-3bfc3108a0e6.html">Pennridge area police briefs for week of Dec. 13</a></li><li><a href="/perkasienewsherald/news/pennridge-says-sudent-and-staff-covid-cases-didnt-come-from-schools/article_811fbc40-38fb-11eb-aaea-838ecd0ba313.html">Pennridge says sudent and staff Covid cases didn't come from schools</a></li><li><a href="/soudertonindependent/news/souderton-salutes-retiring-police-chief-james-leary/article_291d7714-397b-11eb-a155-d306d51c164a.html">Souderton salutes retiring Police Chief James Leary</a></li><li><a href="/news/regional/wissahickon-trails-wraps-up-1-4m-water-quality-project-in-upper-gwynedd-township/article_c4da21f2-520a-5722-a3de-5735e58742e5.html">Wissahickon Trails wraps up $1.4M water quality project in Upper Gwynedd Township</a></li><li><a href="/news/regional/coronavirus-hospitalizations-surge-in-montgomery-county-more-hospitalized-now-than-in-spring/article_6b6efd54-0820-53db-a31a-0c1ca4d35499.html">Coronavirus hospitalizations surge in Montgomery County; more hospitalized now than in spring</a></li><li><a href="/amblergazette/longtime-executive-editor-fred-behringer-remembered-as-mentor-to-many/article_7ee8f994-38d0-11eb-97b7-57d4cbabb5a0.html">Longtime executive editor Fred Behringer remembered as mentor to many</a></li><li><a href="/news/regional/glenside-outdoor-winter-market-to-allow-for-socially-distanced-shopping-amid-coronavirus-pandemic/article_3f62c217-7fe8-5cbf-8cff-101a8712b85a.html">Glenside Outdoor Winter Market to allow for socially distanced shopping amid coronavirus pandemic</a></li><li><a href="/news/regional/coronavirus-positivity-rate-surges-in-montgomery-county-and-six-neighboring-counties/article_706f0bde-fad5-50a7-9604-6fb5c7e8daf8.html">Coronavirus positivity rate surges in Montgomery County and six neighboring counties</a></li></ul></div>
        
        
            <div id="images-1308805" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/john-robert-rufe/image_091a2197-0921-59f2-a581-55cea0342ac9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Robert Rufe"
                            class="img-responsive lazyload full default"
                            width="408"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/0/91/091a2197-0921-59f2-a581-55cea0342ac9/5fd12d40ccff7.image.jpg?crop=408%2C408%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/darby-ann-ibarguen/image_9102c1b3-57d6-5848-9290-31c84415a6ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Darby Ann Ibarguen"
                            class="img-responsive lazyload full default"
                            width="712"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/9/10/9102c1b3-57d6-5848-9290-31c84415a6ea/5fd10371c98eb.image.jpg?crop=712%2C712%2C0%2C86&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/frank-bartle/image_b3d7cb6c-d163-5456-b9fd-49c3ddfa3c2f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frank Bartle"
                            class="img-responsive lazyload full default"
                            width="825"
                            height="825"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/b/3d/b3d7cb6c-d163-5456-b9fd-49c3ddfa3c2f/5fbda68dbf69d.image.jpg?crop=825%2C825%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/rahajahi-taylor-batchelor/image_e0b8e88a-c00e-5f4a-8117-d4ffa4c1efba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rahajahi Taylor Batchelor"
                            class="img-responsive lazyload full default"
                            width="716"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/e/0b/e0b8e88a-c00e-5f4a-8117-d4ffa4c1efba/5fc533cca7a09.image.jpg?crop=716%2C716%2C0%2C89&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/pennsylvania/ricoh-pro-z75-final-december-2020-jpg/image_a4ce36cb-ca20-54d1-be97-ca39a2fc7e44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RICOH_Pro_Z75_Final_December_2020.jpg"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/4c/a4ce36cb-ca20-54d1-be97-ca39a2fc7e44/5fd23898921fa.image.jpg?crop=301%2C301%2C49%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-photo-of-the-statue-of-tedyuscung-the-last-lenape-indian-chief-erected-in-1902/image_5482f4f0-272f-11eb-be98-b73a0637cfd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A photo of the statue of Tedyuscung, the last Lenape Indian Chief, erected in 1902 from the RMWHS archives.."
                            class="img-responsive lazyload full default"
                            width="361"
                            height="361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/5/48/5482f4f0-272f-11eb-be98-b73a0637cfd7/5fb1064478278.image.jpg?crop=361%2C361%2C30%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/pottstown-covid-19-testing-site/image_2bf3cf27-e9fc-551a-a8c3-cbc905985fd8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pottstown COVID-19 testing site"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/2/bf/2bf3cf27-e9fc-551a-a8c3-cbc905985fd8/5fb8673d9b67b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/justin-goss-crosses-the-goal-line-to-put-the-braves-on-the-board/image_6132fe4e-323c-11eb-8607-e32cb9b988c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Justin Goss crosses the goal line to put the Braves on the board."
                            class="img-responsive lazyload full default"
                            width="1336"
                            height="1336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/6/13/6132fe4e-323c-11eb-8607-e32cb9b988c2/5fc390a63842d.image.jpg?crop=1336%2C1336%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/pennsylvania/vbit-technologies-jpg/image_1687dd00-0a87-5762-94b2-0c41c4b37fe3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VBit_Technologies.jpg"
                            class="img-responsive lazyload full default"
                            width="267"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/1/68/1687dd00-0a87-5762-94b2-0c41c4b37fe3/5fd0374c0bbdd.image.jpg?crop=267%2C267%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1308805" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/health/tennessee-pastor-falsely-claims-covid-19-is-not-a-pandemic/video_ade86607-c017-5a86-b147-3f7932d23aaa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennessee pastor falsely claims 'Covid-19 is not a pandemic'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/a/de/ade86607-c017-5a86-b147-3f7932d23aaa/5fd2970976bee.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around_the_web/national_news/krebs-this-is-why-im-taking-legal-action-against-trump-campaign-and-lawyer/video_fb4baccf-e272-5c5d-a572-b201936632e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Krebs: This is why I'm taking legal action against Trump campaign and lawyer"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/assets/v3/editorial/f/b4/fb4baccf-e272-5c5d-a572-b201936632e6/5fd03e7417315.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1316024" class="tncms-block"><div>
	<div class="panel" style="padding:15px 15px 5px 15px;border:1px solid transparent;border-color:rgba(0,0,0,.08)">
        <iframe name="PP_Form" id="PP_Form" src="https://ads.digitalfirstmedia.com/jrc/pulsepoint/montgomerynews/widget_emailblast_pp.php" frameborder="0" scrolling="no" width="100%"></iframe>
</div>
</div>

<script type="text/javascript">
    // browser compatibility: get method for event 
    // addEventListener(FF, Webkit, Opera, IE9+) and attachEvent(IE5-8)
    var myEventMethod = 
        window.addEventListener ? "addEventListener" : "attachEvent";
    // create event listener
    var myEventListener = window[myEventMethod];
    // browser compatibility: attach event uses onmessage
    var myEventMessage = 
        myEventMethod == "attachEvent" ? "onmessage" : "message";
    // register callback function on incoming message
    myEventListener(myEventMessage, function (e) {
        // we will get a string (better browser support) and validate
        // if it is an int - set the height of the iframe #my-iframe-id
        if (e.data === parseInt(e.data)) 
            document.getElementById('PP_Form').height = e.data + "px";
    }, false);
</script></div><div id="tncms-block-1308765" class="tncms-block"><section id="block-1308765" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1308765 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.montgomerynews.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-14T10:00:00-05:00">
            Mon, Dec 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a4af4896-fb2c-11e9-8a2d-af4ec1c5c151" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/audubon-bird-town-bird-walk/event_a4af4896-fb2c-11e9-8a2d-af4ec1c5c151.html" class="tnt-asset-link">
        

        
            Audubon Bird Town Bird Walk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-15T08:00:00-05:00">
            Tue, Dec 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-15T10:00:00-05:00">
            Tue, Dec 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-16T10:00:00-05:00">
            Wed, Dec 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-155f77a2-f32f-11e8-9267-308d99b28dac" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-art-museums">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art_museums/river-alive/event_155f77a2-f32f-11e8-9267-308d99b28dac.html" class="tnt-asset-link">
        

        
            River Alive!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-17T10:00:00-05:00">
            Thu, Dec 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
                    <li><a href="/calendar/" class="">See More Events</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1308782" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1315953" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div><div id="tncms-block-1315954" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1315956" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1308790" class="tncms-block add-bottom-margin"><section id="block-1308790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308790 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/timeschronicle/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/timeschronicle/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/timeschronicle/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/montgomerynews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/timeschronicle/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="http://www.tickettoentertainment.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-communities"  href="/timeschronicle/communities/" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/timeschronicle/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1308791" class="tncms-block add-bottom-margin"><section id="block-1308791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308791 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.allaroundphilly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1308922" class="tncms-block padding-bottom"><section id="block-1308922" class="block emphasis-h3   " ><div class="block"><a href="/timeschronicle" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/content/tncms/custom/image/e69e2ce2-ac36-11e6-ab3b-7bc21afea40e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1308919" class="tncms-block"><section id="block-1308919" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1308919 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>montgomerynews.com</strong><br>
    307 Derstine Ave.<br>
    Lansdale, PA 19446
    <br>
    
        <strong>Phone:</strong> 1-215-542-0200<br>
        <strong>Email:</strong> <a href="mailto:editorial@montgomerynews.com">editorial@montgomerynews.com</a><br>
    
</address></section></div><div id="tncms-block-1308811" class="tncms-block padding-bottom"><div class="follow-links-1308811 default">
    
    <section id="block-1308811" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MontgomeryMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/MontgomeryMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/montgomerymediapa" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montgomerynews.com",
  "sameAs" : ["https://www.facebook.com/MontgomeryMedia","https://www.twitter.com/MontgomeryMedia","https://www.youtube.com/user/montgomerymediapa"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610369" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610369"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699676" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5ab0090c-3e3c-11eb-b74b-c313b67329e1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5ab0090c_3e3c_11eb_b74b_c313b67329e1_photo_modal = false;
                var gallery_changed_5ab0090c_3e3c_11eb_b74b_c313b67329e1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .owl-stage-outer").height( $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5ab0090c_3e3c_11eb_b74b_c313b67329e1_photo_modal = $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal').data('owlCarousel');
                $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ab0090c_3e3c_11eb_b74b_c313b67329e1_photo_modal.prev();
                });
                $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ab0090c_3e3c_11eb_b74b_c313b67329e1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5ab0090c_3e3c_11eb_b74b_c313b67329e1 = false;
                var gallery_changed_5ab0090c_3e3c_11eb_b74b_c313b67329e1 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .owl-stage-outer").height( $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5ab0090c_3e3c_11eb_b74b_c313b67329e1 = $('#gallery-items-5ab0090c-3e3c-11eb-b74b-c313b67329e1').data('owlCarousel');
                $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ab0090c_3e3c_11eb_b74b_c313b67329e1.prev();
                });
                $('#carousel-5ab0090c-3e3c-11eb-b74b-c313b67329e1 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5ab0090c_3e3c_11eb_b74b_c313b67329e1.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomerynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>